<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>107th Precinct: RobberyQueens Press | Queens Press</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://queenspress.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[591,637] -->
<meta name="description"  content="Police believe that this vehicle&#039;s driver was involved in a robbery. Robbery Police are asking for the public&#039;s assistance in identifying an individual wanted" />

<meta name="keywords"  content="firearm,grand cherokee,hollis,queenspress,robbery" />

<link rel="canonical" href="http://queenspress.com/107th-precinct-robbery-2/" />
<meta property="og:title" content="107th Precinct: RobberyQueens Press | Queens Press" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://queenspress.com/107th-precinct-robbery-2/" />
<meta property="og:image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
<meta property="og:site_name" content="Press Of Southeast Queens:" />
<meta property="fb:admins" content="QueensPress" />
<meta property="og:description" content="Police believe that this vehicle&#039;s driver was involved in a robbery. Robbery Police are asking for the public&#039;s assistance in identifying an individual wanted in connection with an attempted robbery that occurred on Oct. 23 at a pharmacy in Hollis and another on Oct. 25 in Corona. During the first incident, the suspect entered Fusion Case Pharmacy, located at 187-23 Hillside Ave. in Hollis, around 11:25 a.m., walked towards the back of the store and pointed a screwdriver at a 27-year-old woman who worked at the store. When a customer entered the store, the suspect fled in a black Jeep Grand Cherokee. No merchandise was taken. During the second incident, the suspect entered Brand RX Pharmacy, located at 97-05A 57th Ave. in Corona, and approached a 32-year-old male employee, stating that he had a firearm in his possession and demanding to know where the prescription medication was kept. The employee opened a drawer and the individual removed a 70-pill bottle of Vicodin. The suspect is" />
<meta property="article:publisher" content="https://www.facebook.com/QueensPress" />
<meta property="article:published_time" content="2017-10-27T09:02:00Z" />
<meta property="article:modified_time" content="2017-10-26T15:13:35Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="107th Precinct: RobberyQueens Press | Queens Press" />
<meta name="twitter:description" content="Police believe that this vehicle&#039;s driver was involved in a robbery. Robbery Police are asking for the public&#039;s assistance in identifying an individual wanted in connection with an attempted robbery that occurred on Oct. 23 at a pharmacy in Hollis and another on Oct. 25 in Corona. During the first incident, the suspect entered Fusion Case Pharmacy, located at 187-23 Hillside Ave. in Hollis, around 11:25 a.m., walked towards the back of the store and pointed a screwdriver at a 27-year-old woman who worked at the store. When a customer entered the store, the suspect fled in a black Jeep Grand Cherokee. No merchandise was taken. During the second incident, the suspect entered Brand RX Pharmacy, located at 97-05A 57th Ave. in Corona, and approached a 32-year-old male employee, stating that he had a firearm in his possession and demanding to know where the prescription medication was kept. The employee opened a drawer and the individual removed a 70-pill bottle of Vicodin. The suspect is" />
<meta name="twitter:image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
<meta itemprop="image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-47764376-1', { 'cookieDomain': 'www.queenspress.com','allowLinker': true } );
				// Plugins
				ga('require', 'linker');ga('linker:autoLink', ['www.queenstribune.com'] );ga('require', 'displayfeatures');ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script>
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; Feed" href="http://queenspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; Comments Feed" href="http://queenspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; 107th Precinct: Robbery Comments Feed" href="http://queenspress.com/107th-precinct-robbery-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/queenspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://queenspress.com/wp-content/plugins/share-this/css/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://queenspress.com/wp-content/themes/newsplus/style.css?ver=4.2.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://queenspress.com/wp-content/themes/newsplus/css/ie.css?ver=4.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://queenspress.com/wp-content/themes/newsplus/responsive.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://queenspress.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://queenspress.com/wp-content/themes/newsplus/user.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.2.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://queenspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://queenspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cooling Towers Eyed In Legionnaires’ Outbreak' href='http://queenspress.com/cooling-towers-eyed-in-legionnaires-outbreak/' />
<link rel='next' title='Firebomber Sentenced To 20 Years' href='http://queenspress.com/firebomber-sentenced-to-20-years/' />
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://queenspress.com/?p=31801' />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"fff740c6-3e26-4ddc-bf53-25834d4bdc3b"});var st_type="wordpress3.8.4";</script>
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<style type="text/css">
	.primary-nav {
	background-color:#560202;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:#ffffff;
	}
	.primary-nav li:hover > a {
	color:#fff;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:#000;
	border-top-color: #840a0e;
	}
	.primary-nav li ul {
	background-color:#fff;
	}
	.primary-nav li ul li a {
	color:#555;
	}
	.primary-nav li ul li:hover > a {
	color:#333;
	background-color:#f0f0f0;
	}
	h3.sb-title {
	color:#999;
	}
	#secondary {
	color:#aaa;
	background-color:#2b2121;
	}
	#secondary .sep {
	color:#aaa;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:#ccc;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:#fff;
	}
	h3.sc-title {
	color:#ffffff;
	}
	#secondary .widget ul li {
	border-bottom-color: #5e5e5e;
	}

	#secondary .widget ul ul {
	border-top-color: #5e5e5e;
	}
	#footer {
	color:#aaa;
	background-color:#1d0606;
	}
	body.is-stretched.custom-background {
	background-color:#1d0606;
	}
	#footer a {
	color:#ccc;
	}
	#footer a:hover {
	color:#fff;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href='http://fonts.googleapis.com/css?family=Titillium+Web:400,300,600,700' rel='stylesheet' type='text/css'><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #7a192b; }
</style>
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-default-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/default/default.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://queenspress.com/?ngg_serve_fontawesome_css=1&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.2.14' type='text/css' media='all' />
</head>
<body class="single single-post postid-31801 single-format-standard custom-background">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712"><a href="http://queenspress.com/queens-press-archives/">Archives</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="http://queenspress.com/about-us/">About Us</a></li>
<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713"><a href="http://queenspress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9931"><a href="http://queenspress.com/epaper/">Epaper</a></li>
<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1341"><a href="http://queenspress.com/specials/">Specials</a></li>
<li id="menu-item-22610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22610"><a href="http://queenspress.com/blue-book/">Blue Book</a></li>
</ul>            </nav><!-- #optional-nav -->
                        <div id="search-bar" role="complementary">
                <div class="searchbox">
    <form role="search" method="get" id="searchform" action="http://queenspress.com/">
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="Search" />
    </form>
</div>            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://queenspress.com/" title="Queens Press " rel="home"><img src="http://queenspress.com/wp-content/uploads/2014/01/Press-Web-Logo2.jpg" alt="Queens Press " title="Queens Press " /></a>
						</h4>                </div><!-- .brand -->
                        <div class="header-widget-area">
        <aside id="weptile-image-slider-widget-2" class="hwa-wrap widget_weptile-image-slider-widget"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-default widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider"><a href="http://www.rwnewyork.com/promotions" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/BiminiBound_728x90-resized-781x90.jpg" alt="" title="" /></a><a href="http://www.rwnewyork.com/promotions" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/NewMemberCellPhone_728x90-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenspress.com/contact-us/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/2015-Press_SEO-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenspress.com/contact-us/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/Real_Estate_798x90-resized-781x90.jpg" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:1000,
					pauseTime:18000,
					effect:"sliceDown",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: false,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-nav" class="nav-menu clear"><li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a title="Queens Press &#8211; Homepage" href="http://queenspress.com/">Home</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595"><a href="http://queenspress.com/category/news/">News</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-596"><a href="http://queenspress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="http://queenspress.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597"><a href="http://queenspress.com/category/marcia/">Marcia</a></li>
</ul>
</li>
<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="http://queenspress.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-599"><a href="http://queenspress.com/category/blotter/">Blotter</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="http://queenspress.com/category/faith/">Faith</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://queenspress.com/category/notebook/">Notebook</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://queenspress.com/category/people/">People</a></li>
<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://queenspress.com/category/profile/">Profile</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://queenspress.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605"><a href="http://queenspress.com/category/wassup/">What’s Up</a></li>
<li id="menu-item-18382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18382"><a href="http://queenspress.com/category/sports/">Sports</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://queenspress.com/category/press-pix/">Press Pix</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear">
<div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://queenspress.com">Home</a> <span class="sep"> / </span> <a href="http://queenspress.com/category/blotter/">blotter</a> <span class="sep"> / </span> <span class="current">107th Precinct: Robbery</span></div>			 <article id="post-31801" class="post-31801 post type-post status-publish format-standard hentry category-blotter tag-firearm tag-grand-cherokee tag-hollis tag-queenspress tag-robbery">
                <header class="entry-header">
                    <h1 class="entry-title">107th Precinct: Robbery</h1>
                                                <aside id="meta-31801" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://queenspress.com/107th-precinct-robbery-2/" title="9:02 am"><time class="entry-date" datetime="2017-10-27T09:02:00+00:00">October 27, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://queenspress.com/author/queenspress718/" title="View all posts by queenspress718" rel="author">queenspress718</a></span><span class="posted-in"> in </span><a href="http://queenspress.com/category/blotter/" rel="tag">blotter</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://queenspress.com/107th-precinct-robbery-2/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                                        </header>
                <div class="entry-content">
					<div id="attachment_31805" style="width: 160px" class="wp-caption alignright"><a href="http://queenspress.com/wp-content/uploads/2017/10/107th-robbery.jpg"><img class="size-full wp-image-31805" src="http://queenspress.com/wp-content/uploads/2017/10/107th-robbery.jpg" alt="Police believe that this vehicle’s driver was involved in a robbery." width="150" height="110"></a><p class="wp-caption-text">Police believe that this vehicle’s driver was involved in a robbery.</p></div>
<p><strong>Robbery</strong></p>
<p>Police are asking for the public’s assistance in identifying an individual wanted in connection with an attempted robbery that occurred on Oct. 23 at a pharmacy in Hollis and another on Oct. 25 in Corona.</p>
<p>During the first incident, the suspect entered Fusion Case Pharmacy, located at 187-23 Hillside Ave. in Hollis, around 11:25 a.m., walked towards the back of the store and pointed a screwdriver at a 27-year-old woman who worked at the store. When a customer entered the store, the suspect fled in a black Jeep Grand Cherokee. No merchandise was taken.</p>
<p>During the second incident, the suspect entered Brand RX Pharmacy, located at 97-05A 57th Ave. in Corona, and approached a 32-year-old male employee, stating that he had a firearm in his possession and demanding to know where the prescription medication was kept. The employee opened a drawer and the individual removed a 70-pill bottle of Vicodin.</p>
<p>The suspect is described as a five-foot-10-inch man with a light complexion who is believed to be 25 to 30 years of age. He was last seen wearing a black hoodie, blue jeans, blue jacket and black sneakers.</p>
<p class="no-break"><span st_title='107th Precinct: Robbery' st_url='http://queenspress.com/107th-precinct-robbery-2/' class='st_facebook_hcount'></span><span st_via='QueensTrib' st_title='107th Precinct: Robbery' st_url='http://queenspress.com/107th-precinct-robbery-2/' class='st_twitter_hcount'></span><span st_title='107th Precinct: Robbery' st_url='http://queenspress.com/107th-precinct-robbery-2/' class='st_linkedin_hcount'></span><span st_title='107th Precinct: Robbery' st_url='http://queenspress.com/107th-precinct-robbery-2/' class='st_plusone_hcount'></span><span st_url='http://queenspress.com/107th-precinct-robbery-2/' st_title='107th Precinct: Robbery' class='st_email_hcount'></span></p>                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://queenspress.com/tag/firearm/" rel="tag">firearm</a></li><li><a href="http://queenspress.com/tag/grand-cherokee/" rel="tag">grand cherokee</a></li><li><a href="http://queenspress.com/tag/hollis/" rel="tag">Hollis</a></li><li><a href="http://queenspress.com/tag/queenspress/" rel="tag">queenspress</a></li><li><a href="http://queenspress.com/tag/robbery/" rel="tag">ROBBERY</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-31801 -->
			<div id="comments" class="comments-area">
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/107th-precinct-robbery-2/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://queenspress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31801' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7dd3bf5b4e" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>					</form>
							</div><!-- #respond -->
			</div><!-- #comments .comments-area -->
    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="slideshow-3" class="widget widget_slideshow"><h3 class="sb-title">Press Pix</h3><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-630ec4efac7757453f3f49ec1b498b18-136400-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1119'
		     title="Assemblywoman Alicia Hyndman (fourth from l.) joined Queens residents and the New York City Office to Combat Domestic Violence for an event as part of October’s Domestic Violence Awareness Month. Photo courtesy of Alicia Hyndman"
		     alt="Raising Awareness For Domestic Violence"
		     src="http://queenspress.com/wp-content/gallery/presspix-oct-27th-2017-issue/Domestic-Violence-awareness.jpg"
		     width="292"
		     height="200"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1120'
		     title="On Oct. 21, Jamaica hosted the 17th annual Harvest Festival on 160th Street between Jamaica and 90th avenues. The event featured a farmers’ market, contests and live music. Photo by Walter Karling"
		     alt="17th Annual Harvest Festival"
		     src="http://queenspress.com/wp-content/gallery/presspix-oct-27th-2017-issue/Harvest-Festival-1.jpg"
		     width="300"
		     height="196"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1121'
		     title="On Oct. 21, Jamaica hosted the 17th annual Harvest Festival on 160th Street between Jamaica and 90th avenues. The event featured a farmers’ market, contests and live music. Photo by Walter Karling"
		     alt="17th Annual Harvest Festival"
		     src="http://queenspress.com/wp-content/gallery/presspix-oct-27th-2017-issue/Harvest-Festival-2.jpg"
		     width="272"
		     height="200"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-630ec4efac7757453f3f49ec1b498b18-136400"
     data-placeholder="http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 300px; max-height: 200px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-630ec4efac7757453f3f49ec1b498b18-136400-loader"
	     style="width: 300px; height: 200px;">
		<img src="http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-630ec4efac7757453f3f49ec1b498b18-136400-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-630ec4efac7757453f3f49ec1b498b18-136400').nggShowSlideshow({
			id: '630ec4efac7757453f3f49ec1b498b18',
			fx: 'fade',
			width: 300,
			height: 200,
			domain: 'http://queenspress.com/',
			timeout: 10000		});
	});
</script>
</div>
</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><center><a href="http://queenspress.com/press-newsletter-signup-form/" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2017/09/2017-Press-Daily-Newsletter.jpg" alt="Press Tribune Newsletter" width="300" height="105" border="0"></a><center></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><center><a href="http://queenspress.com/epaper/"><img src="http://queenstribune.com/wp-content/uploads/2014/12/Press_Epaper_banner.jpg" style="border:0px solid black;"></a></center>

<center><a href="http://queenstribune.com/epaper/" target="blank"><img src="http://queenstribune.com/wp-content/uploads/2014/12/Tribune_Epaper_banner.jpg" style="border:0px solid black;"></a></center><br></div>
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://www.amazingdestinationsltd.com" target="newwin"><img src='
http://queenspress.com/wp-content/uploads/2017/03/Amazing-Destinations-300x300cube-031617.jpg' /></a></div>
		</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><a href="mailto:mcoppola@queenstribune.com" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2017/05/Sales-Person-Wanted.jpg" border=0></a></div>
		</aside><aside id="text-12" class="widget widget_text"><h3 class="sb-title">Question of the Week</h3>			<div class="textwidget"><script type="text/javascript">
(function(d, s, id){
  var js,
      fjs = d.getElementsByTagName(s)[0],
      r = Math.floor(new Date().getTime() / 1000000);
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id; js.async=1;
  js.src = "https://www.opinionstage.com/assets/loader.js?" + r;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'os-widget-jssdk'));
</script><div class="os_poll" data-path="/polls/2468800" id="os-widget-2468800"></div>



<strong>Previous Poll Result:</strong>
Did Trump disrespect the Gold Star Widow during his phone call to her?

Yes 42%
No 58%</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><a href="mailto:queenstribuneads@aol.com" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2015/04/Sales_Opening.jpg" border=0></a></div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/SEQueensPress"  data-widget-id="429280896345059328">Tweets by @SEQueensPress</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</aside><aside id="newsplus-recent-posts-2" class="widget newsplus_recent_posts"><h3 class="sb-title">Recent News</h3>            <ul class="post-list">
			<li><div class="post-content no-image"><h4><a href="http://queenspress.com/press-pix-oct-27th-2017-issue/" title="Press Pix Oct. 27th, 2017 Issue">Press Pix Oct. 27th, 2017 Issue</a></h4><span class="entry-meta"><a href="http://queenspress.com/press-pix-oct-27th-2017-issue/" title="9:46 am"><time class="entry-date" datetime="2017-10-27T09:46:36+00:00">October 27, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/press-pix-oct-27th-2017-issue/#comments" title="Comment on Press Pix Oct. 27th, 2017 Issue">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://queenspress.com/jamaica-avenue-repaving-project-complete/" title="Jamaica Avenue Repaving Project Complete"><img src="http://queenspress.com/wp-content/uploads/2017/10/3a-Post-Repaving-370x278.jpg" alt="Jamaica Avenue Repaving Project Complete" title="Jamaica Avenue Repaving Project Complete"/></a></div><div class="post-content"><h4><a href="http://queenspress.com/jamaica-avenue-repaving-project-complete/" title="Jamaica Avenue Repaving Project Complete">Jamaica Avenue Repaving Project Complete</a></h4><span class="entry-meta"><a href="http://queenspress.com/jamaica-avenue-repaving-project-complete/" title="9:45 am"><time class="entry-date" datetime="2017-10-27T09:45:38+00:00">October 27, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/jamaica-avenue-repaving-project-complete/#comments" title="Comment on Jamaica Avenue Repaving Project Complete">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/crime-down-in-105th-promised-to-tackle-snow-gang/" title="Crime Down In 105th, Promised To Tackle ‘Snow Gang’">Crime Down In 105th, Promised To Tackle ‘Snow Gang’</a></h4><span class="entry-meta"><a href="http://queenspress.com/crime-down-in-105th-promised-to-tackle-snow-gang/" title="9:39 am"><time class="entry-date" datetime="2017-10-27T09:39:52+00:00">October 27, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/crime-down-in-105th-promised-to-tackle-snow-gang/#comments" title="Comment on Crime Down In 105th, Promised To Tackle ‘Snow Gang’">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/dallas-bbq-opens-for-business/" title="Dallas BBQ Opens For Business">Dallas BBQ Opens For Business</a></h4><span class="entry-meta"><a href="http://queenspress.com/dallas-bbq-opens-for-business/" title="9:22 am"><time class="entry-date" datetime="2017-10-27T09:22:08+00:00">October 27, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/dallas-bbq-opens-for-business/#comments" title="Comment on Dallas BBQ Opens For Business">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/proposal-for-amazons-second-headquarters/" title="Proposal For Amazon’s Second Headquarters">Proposal For Amazon’s Second Headquarters</a></h4><span class="entry-meta"><a href="http://queenspress.com/proposal-for-amazons-second-headquarters/" title="9:20 am"><time class="entry-date" datetime="2017-10-27T09:20:58+00:00">October 27, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/proposal-for-amazons-second-headquarters/#comments" title="Comment on Proposal For Amazon’s Second Headquarters">0 Comments</a></span></div></li></ul></aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="sb-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://queenspress.com/2017/10/'> October 2017 </option>
	<option value='http://queenspress.com/2017/09/'> September 2017 </option>
	<option value='http://queenspress.com/2017/08/'> August 2017 </option>
	<option value='http://queenspress.com/2017/07/'> July 2017 </option>
	<option value='http://queenspress.com/2017/06/'> June 2017 </option>
	<option value='http://queenspress.com/2017/05/'> May 2017 </option>
	<option value='http://queenspress.com/2017/04/'> April 2017 </option>
	<option value='http://queenspress.com/2017/03/'> March 2017 </option>
	<option value='http://queenspress.com/2017/02/'> February 2017 </option>
	<option value='http://queenspress.com/2017/01/'> January 2017 </option>
	<option value='http://queenspress.com/2016/12/'> December 2016 </option>
	<option value='http://queenspress.com/2016/11/'> November 2016 </option>
	<option value='http://queenspress.com/2016/10/'> October 2016 </option>
	<option value='http://queenspress.com/2016/09/'> September 2016 </option>
	<option value='http://queenspress.com/2016/08/'> August 2016 </option>
	<option value='http://queenspress.com/2016/07/'> July 2016 </option>
	<option value='http://queenspress.com/2016/06/'> June 2016 </option>
	<option value='http://queenspress.com/2016/05/'> May 2016 </option>
	<option value='http://queenspress.com/2016/04/'> April 2016 </option>
	<option value='http://queenspress.com/2016/03/'> March 2016 </option>
	<option value='http://queenspress.com/2016/02/'> February 2016 </option>
	<option value='http://queenspress.com/2016/01/'> January 2016 </option>
	<option value='http://queenspress.com/2015/12/'> December 2015 </option>
	<option value='http://queenspress.com/2015/11/'> November 2015 </option>
	<option value='http://queenspress.com/2015/10/'> October 2015 </option>
	<option value='http://queenspress.com/2015/09/'> September 2015 </option>
	<option value='http://queenspress.com/2015/08/'> August 2015 </option>
	<option value='http://queenspress.com/2015/07/'> July 2015 </option>
	<option value='http://queenspress.com/2015/06/'> June 2015 </option>
	<option value='http://queenspress.com/2015/05/'> May 2015 </option>
	<option value='http://queenspress.com/2015/04/'> April 2015 </option>
	<option value='http://queenspress.com/2015/03/'> March 2015 </option>
	<option value='http://queenspress.com/2015/02/'> February 2015 </option>
	<option value='http://queenspress.com/2015/01/'> January 2015 </option>
	<option value='http://queenspress.com/2014/12/'> December 2014 </option>
	<option value='http://queenspress.com/2014/11/'> November 2014 </option>
	<option value='http://queenspress.com/2014/10/'> October 2014 </option>
	<option value='http://queenspress.com/2014/09/'> September 2014 </option>
	<option value='http://queenspress.com/2014/08/'> August 2014 </option>
	<option value='http://queenspress.com/2014/07/'> July 2014 </option>
	<option value='http://queenspress.com/2014/06/'> June 2014 </option>
	<option value='http://queenspress.com/2014/05/'> May 2014 </option>
	<option value='http://queenspress.com/2014/04/'> April 2014 </option>
	<option value='http://queenspress.com/2014/03/'> March 2014 </option>
	<option value='http://queenspress.com/2014/02/'> February 2014 </option>
	<option value='http://queenspress.com/2014/01/'> January 2014 </option>

		</select>
</aside></div><!-- #sidebar -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-third">
					<aside id="newsplus-popular-posts-2" class="widget newsplus_popular_posts"><h3 class="sc-title">Most Popular</h3>            <ul class="post-list">
			<li><div class="post-content no-image"><h4><a href="http://queenspress.com/ruby-comrie-1919-2015/" title="Ruby Comrie, 1919-2015">Ruby Comrie, 1919-2015</a></h4><span class="entry-meta"><a href="http://queenspress.com/ruby-comrie-1919-2015/" title="10:34 am"><time class="entry-date" datetime="2015-02-20T10:34:31+00:00">February 20, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/ruby-comrie-1919-2015/#comments" title="Comment on Ruby Comrie, 1919-2015">2 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/" title="SE Queens Asks For Equal Shelter Distribution">SE Queens Asks For Equal Shelter Distribution</a></h4><span class="entry-meta"><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/" title="5:10 pm"><time class="entry-date" datetime="2014-12-05T17:10:14+00:00">December 5, 2014</time></a><span class="sep"> | </span><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/#comments" title="Comment on SE Queens Asks For Equal Shelter Distribution">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/" title="Shelter Moratorium Resolution Passes Unanimously">Shelter Moratorium Resolution Passes Unanimously</a></h4><span class="entry-meta"><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/" title="4:56 pm"><time class="entry-date" datetime="2014-12-12T16:56:10+00:00">December 12, 2014</time></a><span class="sep"> | </span><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/#comments" title="Comment on Shelter Moratorium Resolution Passes Unanimously">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/" title="Tuskegee Airman Visits Merrick Academy">Tuskegee Airman Visits Merrick Academy</a></h4><span class="entry-meta"><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/" title="4:23 pm"><time class="entry-date" datetime="2015-01-16T16:23:45+00:00">January 16, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/#comments" title="Comment on Tuskegee Airman Visits Merrick Academy">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/" title="New York Pols Shower Comrie With Praise">New York Pols Shower Comrie With Praise</a></h4><span class="entry-meta"><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/" title="4:28 pm"><time class="entry-date" datetime="2015-01-16T16:28:24+00:00">January 16, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/#comments" title="Comment on New York Pols Shower Comrie With Praise">1 Comment</a></span></div></li></ul></aside>		                </div><!-- .column one-third -->
                <div class="column one-third">
							<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="sc-title">Recent News</h3>		<ul>
					<li>
				<a href="http://queenspress.com/press-pix-oct-27th-2017-issue/">Press Pix Oct. 27th, 2017 Issue</a>
							<span class="post-date">October 27, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/jamaica-avenue-repaving-project-complete/">Jamaica Avenue Repaving Project Complete</a>
							<span class="post-date">October 27, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/crime-down-in-105th-promised-to-tackle-snow-gang/">Crime Down In 105th, Promised To Tackle ‘Snow Gang’</a>
							<span class="post-date">October 27, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/dallas-bbq-opens-for-business/">Dallas BBQ Opens For Business</a>
							<span class="post-date">October 27, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/proposal-for-amazons-second-headquarters/">Proposal For Amazon’s Second Headquarters</a>
							<span class="post-date">October 27, 2017</span>
						</li>
				</ul>
		</aside>                </div><!-- .column one-third -->
                <div class="column one-third last">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="sc-title">News Categories</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a title="Queens Press &#8211; Top News" href="http://queenspress.com/category/news/">News</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-751"><a title="Queens Press &#8211; Blotter" href="http://queenspress.com/category/blotter/">Blotter</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a title="Queens Press &#8211; A&amp;E" href="http://queenspress.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a title="Queens Press &#8211; Opinion" href="http://queenspress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a title="Queens Press &#8211; Faith" href="http://queenspress.com/category/faith/">Faith</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a title="Queens Press &#8211; Notebook" href="http://queenspress.com/category/notebook/">Notebook</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a title="Queens Press &#8211; People" href="http://queenspress.com/category/people/">People</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a title="Queens Press &#8211; Queens Today" href="http://queenspress.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a title="Queens Press &#8211; Photos" href="http://queenspress.com/category/press-pix/">Press Pix</a></li>
</ul></div></aside>                </div><!-- .column one-third -->
                <div class="column one-third last extra">
					<aside id="newsplus-categories-4" class="widget newsplus_categories"><h3 class="sc-title">Top Categories</h3>		<ul>
				<li class="cat-item cat-item-11"><a href="http://queenspress.com/category/blotter/" >blotter</a>
</li>
	<li class="cat-item cat-item-1289"><a href="http://queenspress.com/category/blue-book/" >blue book</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://queenspress.com/category/conf/" >conf</a>
</li>
	<li class="cat-item cat-item-564"><a href="http://queenspress.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-448"><a href="http://queenspress.com/category/leisure-2/" >Leisure</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://queenspress.com/category/opinion/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://queenspress.com/category/opinion/" >opinion</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://queenspress.com/category/specials/" >specials</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://queenspress.com/category/sports/" >sports</a>
</li>
	<li class="cat-item cat-item-470"><a href="http://queenspress.com/category/top-news/" >Top News</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://queenspress.com/category/videos/" >Videos</a>
</li>
		</ul>
	</aside>                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2015 Queens Press. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><a target="_blank" title="Small Business Web Design - Queens Web Design" href="http://queenswebdesignandgraphics.com/">Website by Queens Web Design</a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://queenspress.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/comment-reply.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/tabs.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.easing.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/froogaloop2.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/custom.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/queenspress.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/queenspress.com","wp_site_url":"http:\/\/queenspress.com","wp_root_url":"http:\/\/queenspress.com","wp_plugins_url":"http:\/\/queenspress.com\/wp-content\/plugins","wp_content_url":"http:\/\/queenspress.com\/wp-content","wp_includes_url":"http:\/\/queenspress.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_630ec4efac7757453f3f49ec1b498b18 = {"id":null,"source":"galleries","container_ids":["223"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-3","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":10,"gallery_width":300,"gallery_height":200,"thumbnail_width":120,"thumbnail_height":90,"cycle_interval":10,"cycle_effect":"fade","flash_enabled":0,"flash_path":"","flash_shuffle":true,"flash_next_on_click":true,"flash_navigation_bar":0,"flash_loading_icon":0,"flash_watermark_logo":0,"flash_stretch_image":"True","flash_transition_effect":"random","flash_slow_zoom":0,"flash_background_color":"000000","flash_text_color":"FFFFFF","flash_rollover_color":"CC0000","flash_screen_color":"000000","flash_background_music":"","flash_xhtml_validation":0,"effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"630ec4efac7757453f3f49ec1b498b18"};
galleries.gallery_630ec4efac7757453f3f49ec1b498b18.wordpress_page_root = "http:\/\/queenspress.com\/107th-precinct-robbery-2\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/queenspress.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=2.2.14'></script>
</body>
</html>
