<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Ambassador For Change: Roger MillinerQueens Press | Queens Press</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://queenspress.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[591,651] -->
<meta name="description"  content="Making Community Service A Career Path BY JACLYN JEFFREY-WILENSKY For Roger Milliner, one of the PRESS of Southeast Queens&#039; 2018 Ambassadors for Change honorees" />

<meta name="keywords"  content="ambassadors for change,black history month,men,new yorkers,people,person,press of southeast queens" />

<link rel="canonical" href="http://queenspress.com/ambassador-for-change-roger-milliner/" />
<meta property="og:title" content="Ambassador For Change: Roger MillinerQueens Press | Queens Press" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://queenspress.com/ambassador-for-change-roger-milliner/" />
<meta property="og:image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
<meta property="og:site_name" content="Press Of Southeast Queens:" />
<meta property="fb:admins" content="QueensPress" />
<meta property="og:description" content="Making Community Service A Career Path BY JACLYN JEFFREY-WILENSKY For Roger Milliner, one of the PRESS of Southeast Queens&#039; 2018 Ambassadors for Change honorees, community service is a full-time job—and he likes it that way. His dedication to serving his community drew him to MetroPlus Health Plan, where he has worked for 20 years. &quot;Helping people, especially people in the inner city, and serving as a community service worker in my role, is probably what mainly attracted me to doing this type of work,&quot; Milliner said in a recent phone conversation. As deputy executive director of marketing, Milliner spends his days figuring out how best to educate New Yorkers about their low- or no-cost health insurance options. And, he says, that&#039;s just one of his responsibilities. &quot;It goes beyond just signing them up for insurance,&quot; Milliner explained. &quot;I&#039;m helping people learn about their insurance options and navigate the healthcare system. And I&#039;m connecting them to various social service programs" />
<meta property="article:publisher" content="https://www.facebook.com/QueensPress" />
<meta property="article:published_time" content="2018-02-16T11:57:01Z" />
<meta property="article:modified_time" content="2018-02-16T11:57:01Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Ambassador For Change: Roger MillinerQueens Press | Queens Press" />
<meta name="twitter:description" content="Making Community Service A Career Path BY JACLYN JEFFREY-WILENSKY For Roger Milliner, one of the PRESS of Southeast Queens&#039; 2018 Ambassadors for Change honorees, community service is a full-time job—and he likes it that way. His dedication to serving his community drew him to MetroPlus Health Plan, where he has worked for 20 years. &quot;Helping people, especially people in the inner city, and serving as a community service worker in my role, is probably what mainly attracted me to doing this type of work,&quot; Milliner said in a recent phone conversation. As deputy executive director of marketing, Milliner spends his days figuring out how best to educate New Yorkers about their low- or no-cost health insurance options. And, he says, that&#039;s just one of his responsibilities. &quot;It goes beyond just signing them up for insurance,&quot; Milliner explained. &quot;I&#039;m helping people learn about their insurance options and navigate the healthcare system. And I&#039;m connecting them to various social service programs" />
<meta name="twitter:image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
<meta itemprop="image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-47764376-1', { 'cookieDomain': 'www.queenspress.com','allowLinker': true } );
				// Plugins
				ga('require', 'linker');ga('linker:autoLink', ['www.queenstribune.com'] );ga('require', 'displayfeatures');ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script>
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; Feed" href="http://queenspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; Comments Feed" href="http://queenspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; Ambassador For Change: Roger Milliner Comments Feed" href="http://queenspress.com/ambassador-for-change-roger-milliner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/queenspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://queenspress.com/wp-content/plugins/share-this/css/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://queenspress.com/wp-content/themes/newsplus/style.css?ver=4.2.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://queenspress.com/wp-content/themes/newsplus/css/ie.css?ver=4.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://queenspress.com/wp-content/themes/newsplus/responsive.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://queenspress.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://queenspress.com/wp-content/themes/newsplus/user.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.2.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://queenspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://queenspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Historic African American Sites In Southeast Queens' href='http://queenspress.com/historic-african-american-sites-in-southeast-queens/' />
<link rel='next' title='Ambassador For Change: Tanya Cunningham' href='http://queenspress.com/ambassador-for-change-tanya-cunningham/' />
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://queenspress.com/?p=33236' />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"fff740c6-3e26-4ddc-bf53-25834d4bdc3b"});var st_type="wordpress3.8.4";</script>
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<style type="text/css">
	.primary-nav {
	background-color:#560202;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:#ffffff;
	}
	.primary-nav li:hover > a {
	color:#fff;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:#000;
	border-top-color: #840a0e;
	}
	.primary-nav li ul {
	background-color:#fff;
	}
	.primary-nav li ul li a {
	color:#555;
	}
	.primary-nav li ul li:hover > a {
	color:#333;
	background-color:#f0f0f0;
	}
	h3.sb-title {
	color:#999;
	}
	#secondary {
	color:#aaa;
	background-color:#2b2121;
	}
	#secondary .sep {
	color:#aaa;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:#ccc;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:#fff;
	}
	h3.sc-title {
	color:#ffffff;
	}
	#secondary .widget ul li {
	border-bottom-color: #5e5e5e;
	}

	#secondary .widget ul ul {
	border-top-color: #5e5e5e;
	}
	#footer {
	color:#aaa;
	background-color:#1d0606;
	}
	body.is-stretched.custom-background {
	background-color:#1d0606;
	}
	#footer a {
	color:#ccc;
	}
	#footer a:hover {
	color:#fff;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href='http://fonts.googleapis.com/css?family=Titillium+Web:400,300,600,700' rel='stylesheet' type='text/css'><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #7a192b; }
</style>
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-default-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/default/default.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://queenspress.com/?ngg_serve_fontawesome_css=1&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.2.14' type='text/css' media='all' />
</head>
<body class="single single-post postid-33236 single-format-standard custom-background">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712"><a href="http://queenspress.com/queens-press-archives/">Archives</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="http://queenspress.com/about-us/">About Us</a></li>
<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713"><a href="http://queenspress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9931"><a href="http://queenspress.com/epaper/">Epaper</a></li>
<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1341"><a href="http://queenspress.com/specials/">Specials</a></li>
<li id="menu-item-22610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22610"><a href="http://queenspress.com/blue-book/">Blue Book</a></li>
</ul>            </nav><!-- #optional-nav -->
                        <div id="search-bar" role="complementary">
                <div class="searchbox">
    <form role="search" method="get" id="searchform" action="http://queenspress.com/">
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="Search" />
    </form>
</div>            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://queenspress.com/" title="Queens Press " rel="home"><img src="http://queenspress.com/wp-content/uploads/2014/01/Press-Web-Logo2.jpg" alt="Queens Press " title="Queens Press " /></a>
						</h4>                </div><!-- .brand -->
                        <div class="header-widget-area">
        <aside id="weptile-image-slider-widget-2" class="hwa-wrap widget_weptile-image-slider-widget"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-default widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider"><a href="http://www.rwnewyork.com/promotions" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/NewMemberCellPhone_728x90-resized-781x90.jpg" alt="" title="" /></a><a href="https://www1.nyc.gov/nycbusiness/article/commercial-lease-assistance-program" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/Commercial_lease_Ad-728x90-resized-781x90.jpg" alt="" title="" /></a><a href="http://www.rwnewyork.com/new-york-casino" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/1Seat_6Games_728_90-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenstribune.com/events/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/2018-Black-History-Web-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenspress.com/contact-us/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/2015-Press_SEO-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenspress.com/contact-us/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/Real_Estate_798x90-resized-781x90.jpg" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:1000,
					pauseTime:18000,
					effect:"sliceDown",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: false,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-nav" class="nav-menu clear"><li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a title="Queens Press &#8211; Homepage" href="http://queenspress.com/">Home</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595"><a href="http://queenspress.com/category/news/">News</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-596"><a href="http://queenspress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="http://queenspress.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597"><a href="http://queenspress.com/category/marcia/">Marcia</a></li>
</ul>
</li>
<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="http://queenspress.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://queenspress.com/category/blotter/">Blotter</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="http://queenspress.com/category/faith/">Faith</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://queenspress.com/category/notebook/">Notebook</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://queenspress.com/category/people/">People</a></li>
<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://queenspress.com/category/profile/">Profile</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://queenspress.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605"><a href="http://queenspress.com/category/wassup/">What’s Up</a></li>
<li id="menu-item-18382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18382"><a href="http://queenspress.com/category/sports/">Sports</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://queenspress.com/category/press-pix/">Press Pix</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear">
<div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://queenspress.com">Home</a> <span class="sep"> / </span> <a href="http://queenspress.com/category/specials/">specials</a> <span class="sep"> / </span> <span class="current">Ambassador For Change: Roger Milliner</span></div>			 <article id="post-33236" class="post-33236 post type-post status-publish format-standard hentry category-specials tag-ambassadors-for-change tag-black-history-month tag-men tag-new-yorkers tag-people tag-person tag-press-of-southeast-queens">
                <header class="entry-header">
                    <h1 class="entry-title">Ambassador For Change: Roger Milliner</h1>
                                                <aside id="meta-33236" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://queenspress.com/ambassador-for-change-roger-milliner/" title="11:57 am"><time class="entry-date" datetime="2018-02-16T11:57:01+00:00">February 16, 2018</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://queenspress.com/author/queenspress718/" title="View all posts by queenspress718" rel="author">queenspress718</a></span><span class="posted-in"> in </span><a href="http://queenspress.com/category/specials/" rel="tag">specials</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://queenspress.com/ambassador-for-change-roger-milliner/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                                        </header>
                <div class="entry-content">
					<h3><span style="color: #ff0000;">Making Community Service A Career Path</span></h3>
<p><strong>BY JACLYN JEFFREY-WILENSKY</strong></p>
<p>For <strong><span style="color: #008000;">Roger Milliner</span></strong>, one of the <strong><em>PRESS of Southeast Queens</em></strong>’ 2018 Ambassadors for Change honorees, community service is a full-time job—and he likes it that way.</p>
<p><a href="http://queenspress.com/wp-content/uploads/2018/02/milliner.jpg"><img class="alignleft size-full wp-image-33237" src="http://queenspress.com/wp-content/uploads/2018/02/milliner.jpg" alt="milliner" width="200" height="226"></a></p>
<p>His dedication to serving his community drew him to MetroPlus Health Plan, where he has worked for 20 years.</p>
<p>“Helping people, especially people in the inner city, and serving as a community service worker in my role, is probably what mainly attracted me to doing this type of work,” Milliner said in a recent phone conversation.</p>
<p>As deputy executive director of marketing, Milliner spends his days figuring out how best to educate New Yorkers about their low- or no-cost health insurance options. And, he says, that’s just one of his responsibilities.</p>
<p>“It goes beyond just signing them up for insurance,” Milliner explained. “I’m helping people learn about their insurance options and navigate the healthcare system. And I’m connecting them to various social service programs, connecting them to medical care.”</p>
<p>In a linguistically and culturally diverse city such as New York, that’s no easy feat. And Milliner, a Brooklyn native, said that Queens presents unique challenges for his industry.</p>
<p>“Queens is just a melting pot of diverse cultures,” Milliner said. “That makes it challenging and exciting at the same time. I have to staff to those needs, I have to develop marketing materials.”</p>
<p><a href="http://queenspress.com/wp-content/uploads/2018/02/BLACK-HISTORY_LOGO.jpg"><img class="alignright size-full wp-image-33219" src="http://queenspress.com/wp-content/uploads/2018/02/BLACK-HISTORY_LOGO.jpg" alt="BLACK-HISTORY_LOGO" width="159" height="116"></a></p>
<p>In Queens alone, Milliner said, MetroPlus serves print ads in nine different languages. He added that the rewards of his work are worth the effort.</p>
<p>“It’s very gratifying to know that you’re part of helping communities live longer, be healthier,” he said. “We change the lives of people. That’s very rewarding.”</p>
<p>Milliner’s commitment to New Yorkers doesn’t stop when he leaves MetroPlus for the day. On nights and weekends, you can catch him leading history tours with the Black Gotham Experience or mentoring young adults, both at MetroPlus and Big Brothers Big Sisters.</p>
<p>“I’m taking on a role of mentoring young people who are coming up,” he said. “They’re trying to understand how to navigate through a professional business organization, how to work in corporate, what are the challenges that you face coming into your first job and how to approach the corporate world.”</p>
<p>Milliner recently spoke on this subject for an audience of 200 young black men.</p>
<p>“I talked about my early years—how, as a black person, because I knew my worth in the industry, I was still able to stay true to who I was,” he said. “I was the youngest person on executive staff, and the only black person on the executive staff group. What I did was let my work speak for itself.”</p>
<p>Milliner sees Black History Month as a great opportunity to have these kinds of conversations.</p>
<p>“Black History Month needs a platform, so that the culture is maintained, and so there’s a platform to discuss the African experience,” he said. “Without there being a dedicated month, where do these things get highlighted? We have a month where things can be celebrated. And Black History Month brings out a lot of education that people don’t get necessarily in school.”</p>
<p>When he’s not visiting local MetroPlus offices, lobbying for healthcare causes in Albany, speaking with community organizations, teaching people about African Americans’ contributions to colonial New York or mentoring young people, Milliner—who lives in New Jersey—spends time with his family—his wife Aisha, daughters Jasmine and Alaysia, son Roger, Jr. and newborn granddaughter, Mackenzie.</p>
<p>When asked about his Ambassadors of Change award, Milliner replied, “It’s extremely humbling.”</p>
<p>“I’m honored,” he continued. “I go about doing my work on a regular basis, and it feels good to see that people recognize your hard work and your efforts.”</p>
<p class="no-break"><span st_title='Ambassador For Change: Roger Milliner' st_url='http://queenspress.com/ambassador-for-change-roger-milliner/' class='st_facebook_hcount'></span><span st_via='QueensTrib' st_title='Ambassador For Change: Roger Milliner' st_url='http://queenspress.com/ambassador-for-change-roger-milliner/' class='st_twitter_hcount'></span><span st_title='Ambassador For Change: Roger Milliner' st_url='http://queenspress.com/ambassador-for-change-roger-milliner/' class='st_linkedin_hcount'></span><span st_title='Ambassador For Change: Roger Milliner' st_url='http://queenspress.com/ambassador-for-change-roger-milliner/' class='st_plusone_hcount'></span><span st_url='http://queenspress.com/ambassador-for-change-roger-milliner/' st_title='Ambassador For Change: Roger Milliner' class='st_email_hcount'></span></p>                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://queenspress.com/tag/ambassadors-for-change/" rel="tag">Ambassadors for Change</a></li><li><a href="http://queenspress.com/tag/black-history-month/" rel="tag">Black History Month</a></li><li><a href="http://queenspress.com/tag/men/" rel="tag">men</a></li><li><a href="http://queenspress.com/tag/new-yorkers/" rel="tag">New Yorkers</a></li><li><a href="http://queenspress.com/tag/people/" rel="tag">people</a></li><li><a href="http://queenspress.com/tag/person/" rel="tag">person</a></li><li><a href="http://queenspress.com/tag/press-of-southeast-queens/" rel="tag">PRESS of Southeast Queens</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-33236 -->
			<div id="comments" class="comments-area">
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ambassador-for-change-roger-milliner/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://queenspress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33236' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb55d10a53" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>					</form>
							</div><!-- #respond -->
			</div><!-- #comments .comments-area -->
    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="slideshow-3" class="widget widget_slideshow"><h3 class="sb-title">Press Pix</h3><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-b607b93bd311c9e8e257453ffc70eac1-86060-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1209'
		     title="The 214th anniversary of the independence of the Republic of Haiti, the first independent nation ever established in Latin America and the Caribbean, was commemorated during a Jan. 30 celebration hosted by Queens Borough President Melinda Katz (second from left) at Queens Borough Hall. Three local Haitian American leaders received citations of honor in recognition of their community service, including Gretha Fievre (left), Rolaine Frederick Antoine (second from right) and Solange C. Walker Talleyrand (right)."
		     alt="Celebrating Haitian Independence"
		     src="http://queenspress.com/wp-content/gallery/press-pix-feb-9th-2018-issue/Haitian-independence.jpg"
		     width="282"
		     height="200"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1210'
		     title="Commissioner James O’Neill and other NYPD leaders attended the Queens Human Justice Summit on Jan. 31 at Jamaica’s New Jerusalem Worship Center. Photo courtesy of the 113th Precinct"
		     alt="Queens Human Justice Summit"
		     src="http://queenspress.com/wp-content/gallery/press-pix-feb-9th-2018-issue/Queens-Human-Justice-Summit.jpg"
		     width="300"
		     height="192"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1211'
		     title="Commissioner James O’Neill and other NYPD leaders attended the Queens Human Justice Summit on Jan. 31 at Jamaica’s New Jerusalem Worship Center. Photo courtesy of the 113th Precinct"
		     alt="McCray Talks NYC Hope"
		     src="http://queenspress.com/wp-content/gallery/press-pix-feb-9th-2018-issue/Richards-NYC-Hope.jpg"
		     width="300"
		     height="190"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-b607b93bd311c9e8e257453ffc70eac1-86060"
     data-placeholder="http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 300px; max-height: 200px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-b607b93bd311c9e8e257453ffc70eac1-86060-loader"
	     style="width: 300px; height: 200px;">
		<img src="http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-b607b93bd311c9e8e257453ffc70eac1-86060-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-b607b93bd311c9e8e257453ffc70eac1-86060').nggShowSlideshow({
			id: 'b607b93bd311c9e8e257453ffc70eac1',
			fx: 'fade',
			width: 300,
			height: 200,
			domain: 'http://queenspress.com/',
			timeout: 10000		});
	});
</script>
</div>
</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><center><a href="http://queenspress.com/press-newsletter-signup-form/" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2017/09/2017-Press-Daily-Newsletter.jpg" alt="Press Tribune Newsletter" width="300" height="105" border="0"></a><center></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><center><a href="http://queenspress.com/epaper/"><img src="http://queenstribune.com/wp-content/uploads/2014/12/Press_Epaper_banner.jpg" style="border:0px solid black;"></a></center>

<center><a href="http://queenstribune.com/epaper/" target="blank"><img src="http://queenstribune.com/wp-content/uploads/2014/12/Tribune_Epaper_banner.jpg" style="border:0px solid black;"></a></center><br></div>
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://www.amazingdestinationsltd.com" target="newwin"><img src='
http://queenspress.com/wp-content/uploads/2017/03/Amazing-Destinations-300x300cube-031617.jpg' /></a></div>
		</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><a href="mailto:mcoppola@queenstribune.com" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2017/05/Sales-Person-Wanted.jpg" border=0></a></div>
		</aside><aside id="text-12" class="widget widget_text"><h3 class="sb-title">Question of the Week</h3>			<div class="textwidget"><script type="text/javascript">
(function(d, s, id){
  var js,
      fjs = d.getElementsByTagName(s)[0],
      r = Math.floor(new Date().getTime() / 1000000);
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id; js.async=1;
  js.src = "https://www.opinionstage.com/assets/loader.js?" + r;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'os-widget-jssdk'));
</script><div class="os_poll" data-path="/polls/2487743" id="os-widget-2487743"></div>


<strong>Previous Poll Result:</strong>
Is affordable housing the right choice for Willets Point?

Yes 50%
No 50%</div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><a href="www.stmaryskids.org" target="newwin"><img src='
http://queenspress.com/wp-content/uploads/2017/11/stmary-kids.jpg' /></a></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><a href="mailto:queenstribuneads@aol.com" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2015/04/Sales_Opening.jpg" border=0></a></div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/SEQueensPress"  data-widget-id="429280896345059328">Tweets by @SEQueensPress</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</aside><aside id="newsplus-recent-posts-2" class="widget newsplus_recent_posts"><h3 class="sb-title">Recent News</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://queenspress.com/the-history-and-importance-of-black-history-month/" title="The History And Importance Of Black History Month"><img src="http://queenspress.com/wp-content/uploads/2018/02/feature2-370x152.jpg" alt="The History And Importance Of Black History Month" title="The History And Importance Of Black History Month"/></a></div><div class="post-content"><h4><a href="http://queenspress.com/the-history-and-importance-of-black-history-month/" title="The History And Importance Of Black History Month">The History And Importance Of Black History Month</a></h4><span class="entry-meta"><a href="http://queenspress.com/the-history-and-importance-of-black-history-month/" title="12:51 pm"><time class="entry-date" datetime="2018-02-16T12:51:54+00:00">February 16, 2018</time></a><span class="sep"> | </span><a href="http://queenspress.com/the-history-and-importance-of-black-history-month/#comments" title="Comment on The History And Importance Of Black History Month">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/ambassador-for-change-darryl-towns/" title="Ambassador For Change: Darryl Towns">Ambassador For Change: Darryl Towns</a></h4><span class="entry-meta"><a href="http://queenspress.com/ambassador-for-change-darryl-towns/" title="12:41 pm"><time class="entry-date" datetime="2018-02-16T12:41:07+00:00">February 16, 2018</time></a><span class="sep"> | </span><a href="http://queenspress.com/ambassador-for-change-darryl-towns/#comments" title="Comment on Ambassador For Change: Darryl Towns">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/ambassador-for-change-diane-gonzalez-jcap/" title="Ambassador For Change: Diane Gonzalez &#038; JCAP">Ambassador For Change: Diane Gonzalez &#038; JCAP</a></h4><span class="entry-meta"><a href="http://queenspress.com/ambassador-for-change-diane-gonzalez-jcap/" title="12:36 pm"><time class="entry-date" datetime="2018-02-16T12:36:29+00:00">February 16, 2018</time></a><span class="sep"> | </span><a href="http://queenspress.com/ambassador-for-change-diane-gonzalez-jcap/#comments" title="Comment on Ambassador For Change: Diane Gonzalez &#038; JCAP">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/ambassador-for-change-juanita-holmes/" title="Ambassador For Change: Juanita Holmes">Ambassador For Change: Juanita Holmes</a></h4><span class="entry-meta"><a href="http://queenspress.com/ambassador-for-change-juanita-holmes/" title="12:30 pm"><time class="entry-date" datetime="2018-02-16T12:30:14+00:00">February 16, 2018</time></a><span class="sep"> | </span><a href="http://queenspress.com/ambassador-for-change-juanita-holmes/#comments" title="Comment on Ambassador For Change: Juanita Holmes">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/ambassador-for-change-tanya-cunningham/" title="Ambassador For Change: Tanya Cunningham">Ambassador For Change: Tanya Cunningham</a></h4><span class="entry-meta"><a href="http://queenspress.com/ambassador-for-change-tanya-cunningham/" title="12:08 pm"><time class="entry-date" datetime="2018-02-16T12:08:36+00:00">February 16, 2018</time></a><span class="sep"> | </span><a href="http://queenspress.com/ambassador-for-change-tanya-cunningham/#comments" title="Comment on Ambassador For Change: Tanya Cunningham">0 Comments</a></span></div></li></ul></aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="sb-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://queenspress.com/2018/02/'> February 2018 </option>
	<option value='http://queenspress.com/2018/01/'> January 2018 </option>
	<option value='http://queenspress.com/2017/12/'> December 2017 </option>
	<option value='http://queenspress.com/2017/11/'> November 2017 </option>
	<option value='http://queenspress.com/2017/10/'> October 2017 </option>
	<option value='http://queenspress.com/2017/09/'> September 2017 </option>
	<option value='http://queenspress.com/2017/08/'> August 2017 </option>
	<option value='http://queenspress.com/2017/07/'> July 2017 </option>
	<option value='http://queenspress.com/2017/06/'> June 2017 </option>
	<option value='http://queenspress.com/2017/05/'> May 2017 </option>
	<option value='http://queenspress.com/2017/04/'> April 2017 </option>
	<option value='http://queenspress.com/2017/03/'> March 2017 </option>
	<option value='http://queenspress.com/2017/02/'> February 2017 </option>
	<option value='http://queenspress.com/2017/01/'> January 2017 </option>
	<option value='http://queenspress.com/2016/12/'> December 2016 </option>
	<option value='http://queenspress.com/2016/11/'> November 2016 </option>
	<option value='http://queenspress.com/2016/10/'> October 2016 </option>
	<option value='http://queenspress.com/2016/09/'> September 2016 </option>
	<option value='http://queenspress.com/2016/08/'> August 2016 </option>
	<option value='http://queenspress.com/2016/07/'> July 2016 </option>
	<option value='http://queenspress.com/2016/06/'> June 2016 </option>
	<option value='http://queenspress.com/2016/05/'> May 2016 </option>
	<option value='http://queenspress.com/2016/04/'> April 2016 </option>
	<option value='http://queenspress.com/2016/03/'> March 2016 </option>
	<option value='http://queenspress.com/2016/02/'> February 2016 </option>
	<option value='http://queenspress.com/2016/01/'> January 2016 </option>
	<option value='http://queenspress.com/2015/12/'> December 2015 </option>
	<option value='http://queenspress.com/2015/11/'> November 2015 </option>
	<option value='http://queenspress.com/2015/10/'> October 2015 </option>
	<option value='http://queenspress.com/2015/09/'> September 2015 </option>
	<option value='http://queenspress.com/2015/08/'> August 2015 </option>
	<option value='http://queenspress.com/2015/07/'> July 2015 </option>
	<option value='http://queenspress.com/2015/06/'> June 2015 </option>
	<option value='http://queenspress.com/2015/05/'> May 2015 </option>
	<option value='http://queenspress.com/2015/04/'> April 2015 </option>
	<option value='http://queenspress.com/2015/03/'> March 2015 </option>
	<option value='http://queenspress.com/2015/02/'> February 2015 </option>
	<option value='http://queenspress.com/2015/01/'> January 2015 </option>
	<option value='http://queenspress.com/2014/12/'> December 2014 </option>
	<option value='http://queenspress.com/2014/11/'> November 2014 </option>
	<option value='http://queenspress.com/2014/10/'> October 2014 </option>
	<option value='http://queenspress.com/2014/09/'> September 2014 </option>
	<option value='http://queenspress.com/2014/08/'> August 2014 </option>
	<option value='http://queenspress.com/2014/07/'> July 2014 </option>
	<option value='http://queenspress.com/2014/06/'> June 2014 </option>
	<option value='http://queenspress.com/2014/05/'> May 2014 </option>
	<option value='http://queenspress.com/2014/04/'> April 2014 </option>
	<option value='http://queenspress.com/2014/03/'> March 2014 </option>
	<option value='http://queenspress.com/2014/02/'> February 2014 </option>
	<option value='http://queenspress.com/2014/01/'> January 2014 </option>

		</select>
</aside></div><!-- #sidebar -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-third">
					<aside id="newsplus-popular-posts-2" class="widget newsplus_popular_posts"><h3 class="sc-title">Most Popular</h3>            <ul class="post-list">
			<li><div class="post-content no-image"><h4><a href="http://queenspress.com/de-blasio-and-miller-upset-over-congestion-pricing/" title="De Blasio and Miller Upset Over Congestion Pricing">De Blasio and Miller Upset Over Congestion Pricing</a></h4><span class="entry-meta"><a href="http://queenspress.com/de-blasio-and-miller-upset-over-congestion-pricing/" title="9:08 am"><time class="entry-date" datetime="2017-08-18T09:08:13+00:00">August 18, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/de-blasio-and-miller-upset-over-congestion-pricing/#comments" title="Comment on De Blasio and Miller Upset Over Congestion Pricing">4 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/st-albans-searching-for-housing-compromise/" title="St. Albans Searching For Housing Compromise">St. Albans Searching For Housing Compromise</a></h4><span class="entry-meta"><a href="http://queenspress.com/st-albans-searching-for-housing-compromise/" title="2:47 pm"><time class="entry-date" datetime="2014-06-13T14:47:22+00:00">June 13, 2014</time></a><span class="sep"> | </span><a href="http://queenspress.com/st-albans-searching-for-housing-compromise/#comments" title="Comment on St. Albans Searching For Housing Compromise">2 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/free-semaa-program-at-york-college/" title="Free SEMAA Program At York College">Free SEMAA Program At York College</a></h4><span class="entry-meta"><a href="http://queenspress.com/free-semaa-program-at-york-college/" title="3:08 pm"><time class="entry-date" datetime="2014-07-11T15:08:27+00:00">July 11, 2014</time></a><span class="sep"> | </span><a href="http://queenspress.com/free-semaa-program-at-york-college/#comments" title="Comment on Free SEMAA Program At York College">2 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/ruby-comrie-1919-2015/" title="Ruby Comrie, 1919-2015">Ruby Comrie, 1919-2015</a></h4><span class="entry-meta"><a href="http://queenspress.com/ruby-comrie-1919-2015/" title="10:34 am"><time class="entry-date" datetime="2015-02-20T10:34:31+00:00">February 20, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/ruby-comrie-1919-2015/#comments" title="Comment on Ruby Comrie, 1919-2015">2 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/17-story-ridgewood-tower-still-on-hold/" title="17-Story Ridgewood Tower Still On Hold">17-Story Ridgewood Tower Still On Hold</a></h4><span class="entry-meta"><a href="http://queenspress.com/17-story-ridgewood-tower-still-on-hold/" title="11:24 am"><time class="entry-date" datetime="2017-04-07T11:24:22+00:00">April 7, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/17-story-ridgewood-tower-still-on-hold/#comments" title="Comment on 17-Story Ridgewood Tower Still On Hold">2 Comments</a></span></div></li></ul></aside>		                </div><!-- .column one-third -->
                <div class="column one-third">
							<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="sc-title">Recent News</h3>		<ul>
					<li>
				<a href="http://queenspress.com/the-history-and-importance-of-black-history-month/">The History And Importance Of Black History Month</a>
							<span class="post-date">February 16, 2018</span>
						</li>
					<li>
				<a href="http://queenspress.com/ambassador-for-change-darryl-towns/">Ambassador For Change: Darryl Towns</a>
							<span class="post-date">February 16, 2018</span>
						</li>
					<li>
				<a href="http://queenspress.com/ambassador-for-change-diane-gonzalez-jcap/">Ambassador For Change: Diane Gonzalez &#038; JCAP</a>
							<span class="post-date">February 16, 2018</span>
						</li>
					<li>
				<a href="http://queenspress.com/ambassador-for-change-juanita-holmes/">Ambassador For Change: Juanita Holmes</a>
							<span class="post-date">February 16, 2018</span>
						</li>
					<li>
				<a href="http://queenspress.com/ambassador-for-change-tanya-cunningham/">Ambassador For Change: Tanya Cunningham</a>
							<span class="post-date">February 16, 2018</span>
						</li>
				</ul>
		</aside>                </div><!-- .column one-third -->
                <div class="column one-third last">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="sc-title">News Categories</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a title="Queens Press &#8211; Top News" href="http://queenspress.com/category/news/">News</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a title="Queens Press &#8211; Blotter" href="http://queenspress.com/category/blotter/">Blotter</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a title="Queens Press &#8211; A&amp;E" href="http://queenspress.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a title="Queens Press &#8211; Opinion" href="http://queenspress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a title="Queens Press &#8211; Faith" href="http://queenspress.com/category/faith/">Faith</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a title="Queens Press &#8211; Notebook" href="http://queenspress.com/category/notebook/">Notebook</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a title="Queens Press &#8211; People" href="http://queenspress.com/category/people/">People</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a title="Queens Press &#8211; Queens Today" href="http://queenspress.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a title="Queens Press &#8211; Photos" href="http://queenspress.com/category/press-pix/">Press Pix</a></li>
</ul></div></aside>                </div><!-- .column one-third -->
                <div class="column one-third last extra">
					<aside id="newsplus-categories-4" class="widget newsplus_categories"><h3 class="sc-title">Top Categories</h3>		<ul>
				<li class="cat-item cat-item-11"><a href="http://queenspress.com/category/blotter/" >blotter</a>
</li>
	<li class="cat-item cat-item-1289"><a href="http://queenspress.com/category/blue-book/" >blue book</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://queenspress.com/category/conf/" >conf</a>
</li>
	<li class="cat-item cat-item-564"><a href="http://queenspress.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-448"><a href="http://queenspress.com/category/leisure-2/" >Leisure</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://queenspress.com/category/opinion/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://queenspress.com/category/opinion/" >opinion</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://queenspress.com/category/specials/" >specials</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://queenspress.com/category/sports/" >sports</a>
</li>
	<li class="cat-item cat-item-470"><a href="http://queenspress.com/category/top-news/" >Top News</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://queenspress.com/category/videos/" >Videos</a>
</li>
		</ul>
	</aside>                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2015 Queens Press. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><a target="_blank" title="Small Business Web Design - Queens Web Design" href="http://queenswebdesignandgraphics.com/">Website by Queens Web Design</a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://queenspress.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/comment-reply.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/tabs.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.easing.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/froogaloop2.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/custom.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/queenspress.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/queenspress.com","wp_site_url":"http:\/\/queenspress.com","wp_root_url":"http:\/\/queenspress.com","wp_plugins_url":"http:\/\/queenspress.com\/wp-content\/plugins","wp_content_url":"http:\/\/queenspress.com\/wp-content","wp_includes_url":"http:\/\/queenspress.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_b607b93bd311c9e8e257453ffc70eac1 = {"id":null,"source":"galleries","container_ids":["238"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-3","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":10,"gallery_width":300,"gallery_height":200,"thumbnail_width":120,"thumbnail_height":90,"cycle_interval":10,"cycle_effect":"fade","flash_enabled":0,"flash_path":"","flash_shuffle":true,"flash_next_on_click":true,"flash_navigation_bar":0,"flash_loading_icon":0,"flash_watermark_logo":0,"flash_stretch_image":"True","flash_transition_effect":"random","flash_slow_zoom":0,"flash_background_color":"000000","flash_text_color":"FFFFFF","flash_rollover_color":"CC0000","flash_screen_color":"000000","flash_background_music":"","flash_xhtml_validation":0,"effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"b607b93bd311c9e8e257453ffc70eac1"};
galleries.gallery_b607b93bd311c9e8e257453ffc70eac1.wordpress_page_root = "http:\/\/queenspress.com\/ambassador-for-change-roger-milliner\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/queenspress.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=2.2.14'></script>
</body>
</html>
