<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Brooklyn Native Bounces Back, Helps Queens | Queens Press</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://queenspress.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[591,656] -->
<meta name="description"  content="Leroy Gibson BY TRONE DOWD Brooklyn native Leroy Gibson, 61, had a rough upbringing, culminating in a traumatic incident that would change his life" />

<meta name="keywords"  content="brooklyn,native,bounces back,helps queens,food,lifestyle,new york,people,press of southeast queens" />

<link rel="canonical" href="http://queenspress.com/brooklyn-native-bounces-back-helps-queens/" />
<meta property="og:title" content="Brooklyn Native Bounces Back, Helps Queens | Queens Press" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://queenspress.com/brooklyn-native-bounces-back-helps-queens/" />
<meta property="og:image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
<meta property="og:site_name" content="Press Of Southeast Queens:" />
<meta property="fb:admins" content="QueensPress" />
<meta property="og:description" content="Leroy Gibson BY TRONE DOWD Brooklyn native Leroy Gibson, 61, had a rough upbringing, culminating in a traumatic incident that would change his life forever. Gibson had faced the ultimate crossroads in his life: choosing the easy way out of his situation or facing his problems head-on and doing something positive about it. He chose the latter and became a business service coordinator with Visiting Nurse Services of New York, turning his life around from substance abuse to a happily married man and father with a passion for helping his fellow man. Growing up in poverty-stricken New York City during the 1970s and 1980s, Gibson was surrounded by the seemingly lucrative—yet dangerous—drug lifestyle that plagued many communities of color at the time. Although he found a steady means of living, this was all put in jeopardy after his mother’s passing. “After my mother passed away, I just went to the streets,” Gibson said. Gibson said that he had nowhere else to turn. For him, he found comfort" />
<meta property="article:publisher" content="https://www.facebook.com/QueensPress" />
<meta property="article:published_time" content="2017-05-12T10:36:39Z" />
<meta property="article:modified_time" content="2017-05-12T10:36:39Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Brooklyn Native Bounces Back, Helps Queens | Queens Press" />
<meta name="twitter:description" content="Leroy Gibson BY TRONE DOWD Brooklyn native Leroy Gibson, 61, had a rough upbringing, culminating in a traumatic incident that would change his life forever. Gibson had faced the ultimate crossroads in his life: choosing the easy way out of his situation or facing his problems head-on and doing something positive about it. He chose the latter and became a business service coordinator with Visiting Nurse Services of New York, turning his life around from substance abuse to a happily married man and father with a passion for helping his fellow man. Growing up in poverty-stricken New York City during the 1970s and 1980s, Gibson was surrounded by the seemingly lucrative—yet dangerous—drug lifestyle that plagued many communities of color at the time. Although he found a steady means of living, this was all put in jeopardy after his mother’s passing. “After my mother passed away, I just went to the streets,” Gibson said. Gibson said that he had nowhere else to turn. For him, he found comfort" />
<meta name="twitter:image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
<meta itemprop="image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-47764376-1', { 'cookieDomain': 'www.queenspress.com','allowLinker': true } );
			ga('require', 'displayfeatures');
			ga('require', 'linker');
			ga('linker:autoLink', ['www.queenstribune.com'] );
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; Feed" href="http://queenspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; Comments Feed" href="http://queenspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; Brooklyn Native Bounces Back, Helps Queens Comments Feed" href="http://queenspress.com/brooklyn-native-bounces-back-helps-queens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"wpemoji":"http:\/\/queenspress.com\/wp-includes\/js\/wp-emoji.js?ver=4.2.2","twemoji":"http:\/\/queenspress.com\/wp-includes\/js\/twemoji.js?ver=4.2.2"}};
			( function( window, document, settings ) {
	var src, ready;

	/**
	 * Detect if the browser supports rendering emoji or flag emoji. Flag emoji are a single glyph
	 * made of two characters, so some browsers (notably, Firefox OS X) don't support them.
	 *
	 * @since 4.2.0
	 *
	 * @param type {String} Whether to test for support of "simple" or "flag" emoji.
	 * @return {Boolean} True if the browser can render emoji, false if it cannot.
	 */
	function browserSupportsEmoji( type ) {
		var canvas = document.createElement( 'canvas' ),
			context = canvas.getContext && canvas.getContext( '2d' );

		if ( ! context || ! context.fillText ) {
			return false;
		}

		/*
		 * Chrome on OS X added native emoji rendering in M41. Unfortunately,
		 * it doesn't work when the font is bolder than 500 weight. So, we
		 * check for bold rendering support to avoid invisible emoji in Chrome.
		 */
		context.textBaseline = 'top';
		context.font = '600 32px Arial';

		if ( type === 'flag' ) {
			/*
			 * This works because the image will be one of three things:
			 * - Two empty squares, if the browser doesn't render emoji
			 * - Two squares with 'G' and 'B' in them, if the browser doesn't render flag emoji
			 * - The British flag
			 *
			 * The first two will encode to small images (1-2KB data URLs), the third will encode
			 * to a larger image (4-5KB data URL).
			 */
			context.fillText( String.fromCharCode( 55356, 56812, 55356, 56807 ), 0, 0 );
			return canvas.toDataURL().length > 3000;
		} else {
			/*
			 * This creates a smiling emoji, and checks to see if there is any image data in the
			 * center pixel. In browsers that don't support emoji, the character will be rendered
			 * as an empty square, so the center pixel will be blank.
			 */
			context.fillText( String.fromCharCode( 55357, 56835 ), 0, 0 );
			return context.getImageData( 16, 16, 1, 1 ).data[0] !== 0;
		}
	}

	function addScript( src ) {
		var script = document.createElement( 'script' );

		script.src = src;
		script.type = 'text/javascript';
		document.getElementsByTagName( 'head' )[0].appendChild( script );
	}

	settings.supports = {
		simple: browserSupportsEmoji( 'simple' ),
		flag:   browserSupportsEmoji( 'flag' )
	};

	settings.DOMReady = false;
	settings.readyCallback = function() {
		settings.DOMReady = true;
	};

	if ( ! settings.supports.simple || ! settings.supports.flag ) {
		ready = function() {
			settings.readyCallback();
		};

		if ( document.addEventListener ) {
			document.addEventListener( 'DOMContentLoaded', ready, false );
			window.addEventListener( 'load', ready, false );
		} else {
			window.attachEvent( 'onload', ready );
			document.attachEvent( 'onreadystatechange', function() {
				if ( 'complete' === document.readyState ) {
					settings.readyCallback();
				}
			} );
		}

		src = settings.source || {};

		if ( src.concatemoji ) {
			addScript( src.concatemoji );
		} else if ( src.wpemoji && src.twemoji ) {
			addScript( src.twemoji );
			addScript( src.wpemoji );
		}
	}

} )( window, document, window._wpemojiSettings );
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://queenspress.com/wp-content/themes/newsplus/style.css?ver=4.2.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://queenspress.com/wp-content/themes/newsplus/css/ie.css?ver=4.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://queenspress.com/wp-content/themes/newsplus/responsive.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://queenspress.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://queenspress.com/wp-content/themes/newsplus/user.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.2.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://queenspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://queenspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PressPix May 12th, 2017 Issue' href='http://queenspress.com/presspix-may-12th-2017-issue/' />
<link rel='next' title='2017 Queens Businesses Lobby Their Legislators' href='http://queenspress.com/2017-queens-businesses-lobby-their-legislators/' />
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://queenspress.com/?p=29684' />
<!-- <meta name="NextGEN" version="2.1.31" /> -->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"fff740c6-3e26-4ddc-bf53-25834d4bdc3b"});var st_type="wordpress3.8.4";</script>
<style type="text/css">
	.primary-nav {
	background-color:#560202;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:#ffffff;
	}
	.primary-nav li:hover > a {
	color:#fff;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:#000;
	border-top-color: #840a0e;
	}
	.primary-nav li ul {
	background-color:#fff;
	}
	.primary-nav li ul li a {
	color:#555;
	}
	.primary-nav li ul li:hover > a {
	color:#333;
	background-color:#f0f0f0;
	}
	h3.sb-title {
	color:#999;
	}
	#secondary {
	color:#aaa;
	background-color:#2b2121;
	}
	#secondary .sep {
	color:#aaa;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:#ccc;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:#fff;
	}
	h3.sc-title {
	color:#ffffff;
	}
	#secondary .widget ul li {
	border-bottom-color: #5e5e5e;
	}

	#secondary .widget ul ul {
	border-top-color: #5e5e5e;
	}
	#footer {
	color:#aaa;
	background-color:#1d0606;
	}
	body.is-stretched.custom-background {
	background-color:#1d0606;
	}
	#footer a {
	color:#ccc;
	}
	#footer a:hover {
	color:#fff;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href='http://fonts.googleapis.com/css?family=Titillium+Web:400,300,600,700' rel='stylesheet' type='text/css'><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #7a192b; }
</style>
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-default-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/default/default.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://queenspress.com/?ngg_serve_fontawesome_css=1&#038;ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.1.31' type='text/css' media='all' />
</head>
<body class="single single-post postid-29684 single-format-standard custom-background">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712"><a href="http://queenspress.com/queens-press-archives/">Archives</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="http://queenspress.com/about-us/">About Us</a></li>
<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713"><a href="http://queenspress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9931"><a href="http://queenspress.com/epaper/">Epaper</a></li>
<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1341"><a href="http://queenspress.com/specials/">Specials</a></li>
<li id="menu-item-22610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22610"><a href="http://queenspress.com/blue-book/">Blue Book</a></li>
</ul>            </nav><!-- #optional-nav -->
                        <div id="search-bar" role="complementary">
                <div class="searchbox">
    <form role="search" method="get" id="searchform" action="http://queenspress.com/">
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="Search" />
    </form>
</div>            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://queenspress.com/" title="Queens Press " rel="home"><img src="http://queenspress.com/wp-content/uploads/2014/01/Press-Web-Logo2.jpg" alt="Queens Press " title="Queens Press " /></a>
						</h4>                </div><!-- .brand -->
                        <div class="header-widget-area">
        <aside id="weptile-image-slider-widget-2" class="hwa-wrap widget_weptile-image-slider-widget"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-default widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider"><a href="http://www.rwnewyork.com/promotions" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/98000-Cash-Giveaway-Resorts-World-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenstribune.com/events/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/Caribbean-Legacy-Awards-728-90-resized-781x90.jpg" alt="" title="" /></a><a href="http://www.rwnewyork.com/promotions" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/Resorts-World-Bimini-Bound-resized-781x90.jpg" alt="" title="" /></a><a href="http://www.rwnewyork.com/new-york-casino/electronic-table-games" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/728_90-1300-resized-781x90.jpg" alt="" title="" /></a><a href="http://www.rwnewyork.com/new-york-casino/slot-machine-games" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/728_90-4000-resized-781x90.jpg" alt="" title="" /></a><a href="http://www.rwnewyork.com/new-york-casino" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/728_90-5500-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenspress.com/contact-us/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/2015-Press_SEO-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenspress.com/contact-us/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/Real_Estate_798x90-resized-781x90.jpg" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:1000,
					pauseTime:18000,
					effect:"sliceDown",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: false,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-nav" class="nav-menu clear"><li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a title="Queens Press &#8211; Homepage" href="http://queenspress.com/">Home</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595"><a href="http://queenspress.com/category/news/">News</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-596"><a href="http://queenspress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="http://queenspress.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597"><a href="http://queenspress.com/category/marcia/">Marcia</a></li>
</ul>
</li>
<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="http://queenspress.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://queenspress.com/category/blotter/">Blotter</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="http://queenspress.com/category/faith/">Faith</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://queenspress.com/category/notebook/">Notebook</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://queenspress.com/category/people/">People</a></li>
<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-603"><a href="http://queenspress.com/category/profile/">Profile</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://queenspress.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605"><a href="http://queenspress.com/category/wassup/">What’s Up</a></li>
<li id="menu-item-18382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18382"><a href="http://queenspress.com/category/sports/">Sports</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://queenspress.com/category/press-pix/">Press Pix</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear">
<div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://queenspress.com">Home</a> <span class="sep"> / </span> <a href="http://queenspress.com/category/profile/">profile</a> <span class="sep"> / </span> <span class="current">Brooklyn Native Bounces Back, Helps Queens</span></div>			 <article id="post-29684" class="post-29684 post type-post status-publish format-standard has-post-thumbnail hentry category-profile tag-food-2 tag-lifestyle-2 tag-new-york tag-people tag-press-of-southeast-queens">
                <header class="entry-header">
                    <h1 class="entry-title">Brooklyn Native Bounces Back, Helps Queens</h1>
                                                <aside id="meta-29684" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://queenspress.com/brooklyn-native-bounces-back-helps-queens/" title="10:36 am"><time class="entry-date" datetime="2017-05-12T10:36:39+00:00">May 12, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://queenspress.com/author/queenspress718/" title="View all posts by queenspress718" rel="author">queenspress718</a></span><span class="posted-in"> in </span><a href="http://queenspress.com/category/profile/" rel="tag">profile</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://queenspress.com/brooklyn-native-bounces-back-helps-queens/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                        <img width="600" height="450" src="http://queenspress.com/wp-content/uploads/2017/05/19-Profile.jpg" class="attachment-single_thumb wp-post-image" alt="19-Profile" />                </header>
                <div class="entry-content">
					<p><strong>Leroy Gibson</strong></p>
<p><strong>BY TRONE DOWD</strong></p>
<p>Brooklyn native Leroy Gibson, 61, had a rough upbringing, culminating in a traumatic incident that would change his life forever.</p>
<p>Gibson had faced the ultimate crossroads in his life: choosing the easy way out of his situation or facing his problems head-on and doing something positive about it. He chose the latter and became a business service coordinator with Visiting Nurse Services of New York, turning his life around from substance abuse to a happily married man and father with a passion for helping his fellow man.</p>
<p>Growing up in poverty-stricken New York City during the 1970s and 1980s, Gibson was surrounded by the seemingly lucrative—yet dangerous—drug lifestyle that plagued many communities of color at the time. Although he found a steady means of living, this was all put in jeopardy after his mother’s passing.</p>
<p>“After my mother passed away, I just went to the streets,” Gibson said.</p>
<p>Gibson said that he had nowhere else to turn. For him, he found comfort away from his problems with alcohol. He found himself going down an all too familiar path with no real direction. But a growing need to add structure to his life and self-awareness gave him the instinct to remove himself from that environment— and this choice may have saved his life.</p>
<p>“Going from shelter to shelter, I knew that I needed to get myself to HRA for assistance,” Gibson told the <strong><em>PRESS of Southeast Queens</em></strong>. “I was able to get help through food stamps and the like to carry me over. One criteria to receive the things that would help me bounce back was to attend a program for my alcoholism. I said, ‘No problem.’”</p>
<p>Gibson was referred to the Comprehensive Care Management program, which is run by the Visiting Home Services of New York. He said that his time spent with the program gave him the opportunity to better himself.</p>
<p>“Various training was available for people like me,” he said. “Computer training, interview skills, resume building, how to converse with people, the importance of using Google. Things like that.”</p>
<p>With the help of Trina Malloy, a vocational specialist with VNSNY, Gibson was able to grasp the tools needed to start a new life. Participants in the program are able to take the skills they acquire and use them to find employment. By 2005, not only had Gibson graduated from the program, but he had also found employment in the most unlikely of places—the very program that helped him gain independence from alcohol addiction and living on the streets.</p>
<p>“I originally came on as a temp and ended up staying on board for two years,” he recalled. “I was told, “Leroy, you’re the longest temp I’ve ever had.’ One day my boss calls me into the office and tells me, ‘When a position opens, we’re hiring you. You hung in there.’”</p>
<p>Gibson has now been employed by the company for seven years.</p>
<p>Malloy, who has become a friend of Gibson over the years, told the Press of Southeast Queens that Gibson was a star in the program, proving that he wanted a better future for himself and showing interest in the well-being of those around him.</p>
<p>“When we would do our workshops, he would take the information that he got and really take it to heart and figure out how he could apply it to his life and what his next steps were,” she said.</p>
<p>She said that he was eager to join the workforce. To this day, Gibson visits Malloy and the others who helped him on his path.</p>
<p>He said that he’s thankful not only for the help that he received, but also for the chance to help others do the same in Southeast Queens.</p>
<p>“The people of Visiting Nurse Services have been like great counselors to me,” he said. “I was able to get away from my past, wake up every morning and go to a job to do what I have to do to make a proper living. When new clients show up, I get to take what I was able to learn and pass it on to others. This is something that I’ve really learned to take a liking to. I am thankful for the opportunity to show that I am capable of doing what I do. This is something that I always had in me and those who helped me over the years brought it out of me.”</p>
<p class="no-break"><span st_title='Brooklyn Native Bounces Back, Helps Queens' st_url='http://queenspress.com/brooklyn-native-bounces-back-helps-queens/' class='st_facebook_hcount'></span><span st_via='QueensTrib' st_title='Brooklyn Native Bounces Back, Helps Queens' st_url='http://queenspress.com/brooklyn-native-bounces-back-helps-queens/' class='st_twitter_hcount'></span><span st_title='Brooklyn Native Bounces Back, Helps Queens' st_url='http://queenspress.com/brooklyn-native-bounces-back-helps-queens/' class='st_linkedin_hcount'></span><span st_title='Brooklyn Native Bounces Back, Helps Queens' st_url='http://queenspress.com/brooklyn-native-bounces-back-helps-queens/' class='st_plusone_hcount'></span><span st_url='http://queenspress.com/brooklyn-native-bounces-back-helps-queens/' st_title='Brooklyn Native Bounces Back, Helps Queens' class='st_email_hcount'></span></p>                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://queenspress.com/tag/food-2/" rel="tag">food</a></li><li><a href="http://queenspress.com/tag/lifestyle-2/" rel="tag">lifestyle</a></li><li><a href="http://queenspress.com/tag/new-york/" rel="tag">New York</a></li><li><a href="http://queenspress.com/tag/people/" rel="tag">people</a></li><li><a href="http://queenspress.com/tag/press-of-southeast-queens/" rel="tag">PRESS of Southeast Queens</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-29684 -->
			<div id="comments" class="comments-area">
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brooklyn-native-bounces-back-helps-queens/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://queenspress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29684' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="01e6e1d95f" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>					</form>
							</div><!-- #respond -->
			</div><!-- #comments .comments-area -->
    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="slideshow-3" class="widget widget_slideshow"><h3 class="sb-title">Press Pix</h3><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-8fd4687cba6fcc53670f8697d61d6f2a-143680-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='971'
		     title="Assemblyman for New York’s 34th District Michael DenDekker. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0004-Queens-Day-2017-Dendek.jpg"
		     width="300"
		     height="186"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='972'
		     title="Assemblyman for New York’s 27th District Michael Simanowitz. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0054-Queens-Day-2017-Simono.jpg"
		     width="300"
		     height="171"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='973'
		     title="Assemblyman for New York’s 35th District Jeffrion L. Aubry. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0237-Queens-Day-2017-Jeff-a.jpg"
		     width="300"
		     height="182"/>
		</div> 
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" >
		<img data-image-id='974'
		     title="State Senator for New York’s 16th District Toby Stavisky. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0268-Queens-Day-2017-Toby-S.jpg"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" >
		<img data-image-id='975'
		     title="Some of the sponsors, board members and partners, along with the host of Queens Day in Albany 2017: L-R Queens Tribune Publisher Michael Nussbaum, Greater Jamaica Development Corporation President Hope Knight, Assemblywoman Alicia Hyndman, Queens Chamber Executive Director Tom Grech, Queens Borough President Melinda Katz, LIC Partnership President Elizabeth Lusskin, Con Edison Director of Public Affairs Carol Conslato, Mattone Group President Carl Mattone and Resorts World Director of PR and Community Development Michelle Stoddart. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0542-Queens-Day-2017-in-ass.jpg"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" >
		<img data-image-id='976'
		     title="Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0579-Queens-Day-2017-1.jpg"
		     width="300"
		     height="190"/>
		</div> 
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" >
		<img data-image-id='977'
		     title="Singlecut. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0655-Queens-Day-2017-Single.jpg"
		     width="275"
		     height="200"/>
		</div> 
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" >
		<img data-image-id='978'
		     title="Bagel Club. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0659-Queens-Day-2017-bagel-.jpg"
		     width="300"
		     height="169"/>
		</div> 
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" >
		<img data-image-id='979'
		     title="Finback. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0665-Queens-Day-2017-Fin-Ba.jpg"
		     width="299"
		     height="200"/>
		</div> 
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" >
		<img data-image-id='980'
		     title="Resorts World Casino. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0680-Queens-Day-2017-resort.jpg"
		     width="300"
		     height="199"/>
		</div> 
<div id="ngg-image-10" class="ngg-gallery-slideshow-image" >
		<img data-image-id='981'
		     title="Zum Stammtisch Pork Store. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0689-Queens-Day-2017-Zumm-.jpg"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-11" class="ngg-gallery-slideshow-image" >
		<img data-image-id='982'
		     title="Cascon &amp; Joes’ Sicilian. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0694-Queens-Day-2017-CASCO.jpg"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-12" class="ngg-gallery-slideshow-image" >
		<img data-image-id='983'
		     title="Rienzi Pasta-Astoria. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0700-Queens-Day-2017-RIENZ.jpg"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-13" class="ngg-gallery-slideshow-image" >
		<img data-image-id='984'
		     title="Wonton Foods. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0704-Queens-Day-2017-Wanton.jpg"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-14" class="ngg-gallery-slideshow-image" >
		<img data-image-id='985'
		     title="Wine Room of Forest Hills. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0714-Queens-Day-2017-Wine-R.jpg"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-15" class="ngg-gallery-slideshow-image" >
		<img data-image-id='986'
		     title="Made in Queens incubator. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0759-Queens-Day-2017-Queens.jpg"
		     width="300"
		     height="190"/>
		</div> 
<div id="ngg-image-16" class="ngg-gallery-slideshow-image" >
		<img data-image-id='987'
		     title="Attendees enjoying the TASTE OF QUEENS at the Queens Day in Albany Reception at the Egg. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0804-Queens-Day-2017-Recept.jpg"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-17" class="ngg-gallery-slideshow-image" >
		<img data-image-id='988'
		     title="Queens legislators: L to R, front: State Sen. James Sanders, Assemblywoman Nily Rozic, Assemblywoman Stacey Pheffer Amato, state Sen. Toby Stavisky, Assemblyman Brian Barnwell, state Sen. Leroy Comrie. L to R, back: Assemblyman Michael DenDekker, Queens Chamber of Commerce Executive Director Tom Grech, Assemblywoman Aravella Simotas, Assemblyman Francisco Moya, Assemblyman David Weprin, Borough President Melinda Katz, Assemblywoman Alicia Hyndman, Assemblyman Edward Braunstein, Assemblyman Clyde Vanel. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/0977-Queens-Day-2017-ELECT.jpg"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-18" class="ngg-gallery-slideshow-image" >
		<img data-image-id='989'
		     title="State Senate Majority Leader John Flanagan. Photo by Michelle Kawka"
		     alt="2017 Queens Businesses Lobby Their Legislators"
		     src="http://queenspress.com/wp-content/gallery/2017-Queens-Businesses-Lobby-Their-Legislators/1045-Queens-Day-2017-unknow.jpg"
		     width="300"
		     height="188"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-8fd4687cba6fcc53670f8697d61d6f2a-143680"
     data-placeholder="http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 300px; max-height: 200px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-8fd4687cba6fcc53670f8697d61d6f2a-143680-loader"
	     style="width: 300px; height: 200px;">
		<img src="http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-8fd4687cba6fcc53670f8697d61d6f2a-143680-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-8fd4687cba6fcc53670f8697d61d6f2a-143680').nggShowSlideshow({
			id: '8fd4687cba6fcc53670f8697d61d6f2a',
			fx: 'fade',
			width: 300,
			height: 200,
			domain: 'http://queenspress.com/',
			timeout: 10000		});
	});
</script>
</div>
</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><center><a href="http://queenspress.com/epaper/"><img src="http://queenstribune.com/wp-content/uploads/2014/12/Press_Epaper_banner.jpg" style="border:0px solid black;"></a></center>

<center><a href="http://queenstribune.com/epaper/" target="blank"><img src="http://queenstribune.com/wp-content/uploads/2014/12/Tribune_Epaper_banner.jpg" style="border:0px solid black;"></a></center><br></div>
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://www.amazingdestinationsltd.com" target="newwin"><img src='
http://queenspress.com/wp-content/uploads/2017/03/Amazing-Destinations-300x300cube-031617.jpg' /></a></div>
		</aside><aside id="text-12" class="widget widget_text"><h3 class="sb-title">Question of the Week</h3>			<div class="textwidget"><script>
  (function(d, s, id){
    var js,
        fjs = d.getElementsByTagName(s)[0],
        p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
        r = Math.floor(new Date().getTime() / 1000000);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async=1;
    js.src = p + "www.opinionstage.com/assets/loader.js?" + r;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'os-widget-jssdk'));
</script>
<div id="2440276" class="os_poll" data-path="/polls/2440276"></div>



<strong>Previous Poll Result:</strong>
Do you agree with de Blasio's proposal for pre-k for 3-year-olds?

Yes 80%
No 20%</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><a href="http://queenspress.com/wp-content/uploads/2016/04/Spring-Summer-Dining-Guide-042116.pdf" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2016/04/Diining-Guide-Banner-press.jpg" alt="Dining Guide"></a></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><a href="mailto:queenstribuneads@aol.com" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2015/04/Sales_Opening.jpg" border=0></a></div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/SEQueensPress"  data-widget-id="429280896345059328">Tweets by @SEQueensPress</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</aside><aside id="newsplus-recent-posts-2" class="widget newsplus_recent_posts"><h3 class="sb-title">Recent News</h3>            <ul class="post-list">
			<li><div class="post-content no-image"><h4><a href="http://queenspress.com/mother-of-the-year-winner-age-8-and-under/" title="Mother Of The Year &#8211; WINNER: Age 8 and Under">Mother Of The Year &#8211; WINNER: Age 8 and Under</a></h4><span class="entry-meta"><a href="http://queenspress.com/mother-of-the-year-winner-age-8-and-under/" title="11:49 am"><time class="entry-date" datetime="2017-05-12T11:49:26+00:00">May 12, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/mother-of-the-year-winner-age-8-and-under/#comments" title="Comment on Mother Of The Year &#8211; WINNER: Age 8 and Under">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://queenspress.com/jay-z-to-headline-queens-meadows-festival/" title="Jay-Z To Headline Queens’ Meadows Festival"><img src="http://queenspress.com/wp-content/uploads/2017/05/JAY-Z-RAPPER.jpg" alt="Jay-Z To Headline Queens’ Meadows Festival" title="Jay-Z To Headline Queens’ Meadows Festival"/></a></div><div class="post-content"><h4><a href="http://queenspress.com/jay-z-to-headline-queens-meadows-festival/" title="Jay-Z To Headline Queens’ Meadows Festival">Jay-Z To Headline Queens’ Meadows Festival</a></h4><span class="entry-meta"><a href="http://queenspress.com/jay-z-to-headline-queens-meadows-festival/" title="11:40 am"><time class="entry-date" datetime="2017-05-12T11:40:09+00:00">May 12, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/jay-z-to-headline-queens-meadows-festival/#comments" title="Comment on Jay-Z To Headline Queens’ Meadows Festival">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://queenspress.com/former-dep-worker-talks-groundwater-solution/" title="Former DEP Worker Talks Groundwater Solution"><img src="http://queenspress.com/wp-content/uploads/2017/05/3-presstime-scan0001-370x297.jpg" alt="Former DEP Worker Talks Groundwater Solution" title="Former DEP Worker Talks Groundwater Solution"/></a></div><div class="post-content"><h4><a href="http://queenspress.com/former-dep-worker-talks-groundwater-solution/" title="Former DEP Worker Talks Groundwater Solution">Former DEP Worker Talks Groundwater Solution</a></h4><span class="entry-meta"><a href="http://queenspress.com/former-dep-worker-talks-groundwater-solution/" title="11:38 am"><time class="entry-date" datetime="2017-05-12T11:38:07+00:00">May 12, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/former-dep-worker-talks-groundwater-solution/#comments" title="Comment on Former DEP Worker Talks Groundwater Solution">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/queens-village-fire-victims-laid-to-rest/" title="Queens Village Fire Victims Laid To Rest">Queens Village Fire Victims Laid To Rest</a></h4><span class="entry-meta"><a href="http://queenspress.com/queens-village-fire-victims-laid-to-rest/" title="11:18 am"><time class="entry-date" datetime="2017-05-12T11:18:33+00:00">May 12, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/queens-village-fire-victims-laid-to-rest/#comments" title="Comment on Queens Village Fire Victims Laid To Rest">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/queens-residents-netted-in-nassau-heroin-bust/" title="Queens Residents Netted In Nassau Heroin Bust">Queens Residents Netted In Nassau Heroin Bust</a></h4><span class="entry-meta"><a href="http://queenspress.com/queens-residents-netted-in-nassau-heroin-bust/" title="11:12 am"><time class="entry-date" datetime="2017-05-12T11:12:36+00:00">May 12, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/queens-residents-netted-in-nassau-heroin-bust/#comments" title="Comment on Queens Residents Netted In Nassau Heroin Bust">0 Comments</a></span></div></li></ul></aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="sb-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://queenspress.com/2017/05/'> May 2017 </option>
	<option value='http://queenspress.com/2017/04/'> April 2017 </option>
	<option value='http://queenspress.com/2017/03/'> March 2017 </option>
	<option value='http://queenspress.com/2017/02/'> February 2017 </option>
	<option value='http://queenspress.com/2017/01/'> January 2017 </option>
	<option value='http://queenspress.com/2016/12/'> December 2016 </option>
	<option value='http://queenspress.com/2016/11/'> November 2016 </option>
	<option value='http://queenspress.com/2016/10/'> October 2016 </option>
	<option value='http://queenspress.com/2016/09/'> September 2016 </option>
	<option value='http://queenspress.com/2016/08/'> August 2016 </option>
	<option value='http://queenspress.com/2016/07/'> July 2016 </option>
	<option value='http://queenspress.com/2016/06/'> June 2016 </option>
	<option value='http://queenspress.com/2016/05/'> May 2016 </option>
	<option value='http://queenspress.com/2016/04/'> April 2016 </option>
	<option value='http://queenspress.com/2016/03/'> March 2016 </option>
	<option value='http://queenspress.com/2016/02/'> February 2016 </option>
	<option value='http://queenspress.com/2016/01/'> January 2016 </option>
	<option value='http://queenspress.com/2015/12/'> December 2015 </option>
	<option value='http://queenspress.com/2015/11/'> November 2015 </option>
	<option value='http://queenspress.com/2015/10/'> October 2015 </option>
	<option value='http://queenspress.com/2015/09/'> September 2015 </option>
	<option value='http://queenspress.com/2015/08/'> August 2015 </option>
	<option value='http://queenspress.com/2015/07/'> July 2015 </option>
	<option value='http://queenspress.com/2015/06/'> June 2015 </option>
	<option value='http://queenspress.com/2015/05/'> May 2015 </option>
	<option value='http://queenspress.com/2015/04/'> April 2015 </option>
	<option value='http://queenspress.com/2015/03/'> March 2015 </option>
	<option value='http://queenspress.com/2015/02/'> February 2015 </option>
	<option value='http://queenspress.com/2015/01/'> January 2015 </option>
	<option value='http://queenspress.com/2014/12/'> December 2014 </option>
	<option value='http://queenspress.com/2014/11/'> November 2014 </option>
	<option value='http://queenspress.com/2014/10/'> October 2014 </option>
	<option value='http://queenspress.com/2014/09/'> September 2014 </option>
	<option value='http://queenspress.com/2014/08/'> August 2014 </option>
	<option value='http://queenspress.com/2014/07/'> July 2014 </option>
	<option value='http://queenspress.com/2014/06/'> June 2014 </option>
	<option value='http://queenspress.com/2014/05/'> May 2014 </option>
	<option value='http://queenspress.com/2014/04/'> April 2014 </option>
	<option value='http://queenspress.com/2014/03/'> March 2014 </option>
	<option value='http://queenspress.com/2014/02/'> February 2014 </option>
	<option value='http://queenspress.com/2014/01/'> January 2014 </option>

		</select>
</aside></div><!-- #sidebar -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-third">
					<aside id="newsplus-popular-posts-2" class="widget newsplus_popular_posts"><h3 class="sc-title">Most Popular</h3>            <ul class="post-list">
			<li><div class="post-content no-image"><h4><a href="http://queenspress.com/ruby-comrie-1919-2015/" title="Ruby Comrie, 1919-2015">Ruby Comrie, 1919-2015</a></h4><span class="entry-meta"><a href="http://queenspress.com/ruby-comrie-1919-2015/" title="10:34 am"><time class="entry-date" datetime="2015-02-20T10:34:31+00:00">February 20, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/ruby-comrie-1919-2015/#comments" title="Comment on Ruby Comrie, 1919-2015">2 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/" title="SE Queens Asks For Equal Shelter Distribution">SE Queens Asks For Equal Shelter Distribution</a></h4><span class="entry-meta"><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/" title="5:10 pm"><time class="entry-date" datetime="2014-12-05T17:10:14+00:00">December 5, 2014</time></a><span class="sep"> | </span><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/#comments" title="Comment on SE Queens Asks For Equal Shelter Distribution">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/" title="Shelter Moratorium Resolution Passes Unanimously">Shelter Moratorium Resolution Passes Unanimously</a></h4><span class="entry-meta"><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/" title="4:56 pm"><time class="entry-date" datetime="2014-12-12T16:56:10+00:00">December 12, 2014</time></a><span class="sep"> | </span><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/#comments" title="Comment on Shelter Moratorium Resolution Passes Unanimously">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/" title="Tuskegee Airman Visits Merrick Academy">Tuskegee Airman Visits Merrick Academy</a></h4><span class="entry-meta"><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/" title="4:23 pm"><time class="entry-date" datetime="2015-01-16T16:23:45+00:00">January 16, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/#comments" title="Comment on Tuskegee Airman Visits Merrick Academy">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/" title="New York Pols Shower Comrie With Praise">New York Pols Shower Comrie With Praise</a></h4><span class="entry-meta"><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/" title="4:28 pm"><time class="entry-date" datetime="2015-01-16T16:28:24+00:00">January 16, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/#comments" title="Comment on New York Pols Shower Comrie With Praise">1 Comment</a></span></div></li></ul></aside>		                </div><!-- .column one-third -->
                <div class="column one-third">
							<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="sc-title">Recent News</h3>		<ul>
					<li>
				<a href="http://queenspress.com/mother-of-the-year-winner-age-8-and-under/">Mother Of The Year &#8211; WINNER: Age 8 and Under</a>
							<span class="post-date">May 12, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/jay-z-to-headline-queens-meadows-festival/">Jay-Z To Headline Queens’ Meadows Festival</a>
							<span class="post-date">May 12, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/former-dep-worker-talks-groundwater-solution/">Former DEP Worker Talks Groundwater Solution</a>
							<span class="post-date">May 12, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/queens-village-fire-victims-laid-to-rest/">Queens Village Fire Victims Laid To Rest</a>
							<span class="post-date">May 12, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/queens-residents-netted-in-nassau-heroin-bust/">Queens Residents Netted In Nassau Heroin Bust</a>
							<span class="post-date">May 12, 2017</span>
						</li>
				</ul>
		</aside>                </div><!-- .column one-third -->
                <div class="column one-third last">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="sc-title">News Categories</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a title="Queens Press &#8211; Top News" href="http://queenspress.com/category/news/">News</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a title="Queens Press &#8211; Blotter" href="http://queenspress.com/category/blotter/">Blotter</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a title="Queens Press &#8211; A&amp;E" href="http://queenspress.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a title="Queens Press &#8211; Opinion" href="http://queenspress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a title="Queens Press &#8211; Faith" href="http://queenspress.com/category/faith/">Faith</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a title="Queens Press &#8211; Notebook" href="http://queenspress.com/category/notebook/">Notebook</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a title="Queens Press &#8211; People" href="http://queenspress.com/category/people/">People</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a title="Queens Press &#8211; Queens Today" href="http://queenspress.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a title="Queens Press &#8211; Photos" href="http://queenspress.com/category/press-pix/">Press Pix</a></li>
</ul></div></aside>                </div><!-- .column one-third -->
                <div class="column one-third last extra">
					<aside id="newsplus-categories-4" class="widget newsplus_categories"><h3 class="sc-title">Top Categories</h3>		<ul>
				<li class="cat-item cat-item-11"><a href="http://queenspress.com/category/blotter/" >blotter</a>
</li>
	<li class="cat-item cat-item-1289"><a href="http://queenspress.com/category/blue-book/" >blue book</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://queenspress.com/category/conf/" >conf</a>
</li>
	<li class="cat-item cat-item-564"><a href="http://queenspress.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-448"><a href="http://queenspress.com/category/leisure-2/" >Leisure</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://queenspress.com/category/opinion/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://queenspress.com/category/opinion/" >opinion</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://queenspress.com/category/specials/" >specials</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://queenspress.com/category/sports/" >sports</a>
</li>
	<li class="cat-item cat-item-470"><a href="http://queenspress.com/category/top-news/" >Top News</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://queenspress.com/category/videos/" >Videos</a>
</li>
		</ul>
	</aside>                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2015 Queens Press. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><a target="_blank" title="Small Business Web Design - Queens Web Design" href="http://queenswebdesignandgraphics.com/">Website by Queens Web Design</a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://queenspress.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/comment-reply.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/tabs.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.easing.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/froogaloop2.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/custom.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.js?ver=2.1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/queenspress.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/queenspress.com","wp_site_url":"http:\/\/queenspress.com","wp_root_url":"http:\/\/queenspress.com","wp_plugins_url":"http:\/\/queenspress.com\/wp-content\/plugins","wp_content_url":"http:\/\/queenspress.com\/wp-content","wp_includes_url":"http:\/\/queenspress.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_8fd4687cba6fcc53670f8697d61d6f2a = {"id":null,"source":"galleries","container_ids":["198"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":"widget-slideshow-3","display_settings":{"use_lightbox_effect":true,"images_per_page":10,"gallery_width":300,"gallery_height":200,"thumbnail_width":120,"thumbnail_height":90,"cycle_interval":10,"cycle_effect":"fade","flash_enabled":0,"flash_path":"","flash_shuffle":true,"flash_next_on_click":true,"flash_navigation_bar":0,"flash_loading_icon":0,"flash_watermark_logo":0,"flash_stretch_image":"True","flash_transition_effect":"random","flash_slow_zoom":0,"flash_background_color":"000000","flash_text_color":"FFFFFF","flash_rollover_color":"CC0000","flash_screen_color":"000000","flash_background_music":"","flash_xhtml_validation":0,"effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"8fd4687cba6fcc53670f8697d61d6f2a"};
galleries.gallery_8fd4687cba6fcc53670f8697d61d6f2a.wordpress_page_root = "http:\/\/queenspress.com\/brooklyn-native-bounces-back-helps-queens\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/queenspress.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
</body>
</html>
