<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>It&#8217;s In The Mail: Post OfficesQueens Press | Southeast Queens News | Queens Press | Southeast Queens News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://queenspress.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[591,673] -->
<meta name="description"  content="If you were to follow the delivery route of your mail as it comes into the borough, you would travel through at least five sections divided up by the USPS: Long" />

<meta name="keywords"  content="astoria,bay terrace,bayside,borough hall,cambria heights,college point,far rockaway,forest hills,fresh meadows,howard beach,jamaica,kew gardens,little neck,long island city,queens village,rochdale village,rockaway park,south ozone park,south richmond hill,springfield gardens" />

<link rel="canonical" href="http://queenspress.com/its-in-the-mail-post-offices-2/" />
<meta property="og:title" content="It&#8217;s In The Mail: Post OfficesQueens Press | Southeast Queens News | Queens Press | Southeast Queens News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://queenspress.com/its-in-the-mail-post-offices-2/" />
<meta property="og:image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
<meta property="og:site_name" content="Queens Press | Southeast Queens News" />
<meta property="fb:admins" content="QueensPress" />
<meta property="article:publisher" content="https://www.facebook.com/QueensPress" />
<meta property="article:published_time" content="2017-01-27T14:25:44Z" />
<meta property="article:modified_time" content="2017-01-27T14:25:44Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="It&#8217;s In The Mail: Post OfficesQueens Press | Southeast Queens News | Queens Press | Southeast Queens News" />
<meta name="twitter:image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
<meta itemprop="image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-47764376-1', { 'cookieDomain': 'www.queenspress.com','allowLinker': true } );
			ga('require', 'displayfeatures');
			ga('require', 'linker');
			ga('linker:autoLink', ['www.queenstribune.com'] );
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Queens Press | Southeast Queens News &raquo; Feed" href="http://queenspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Press | Southeast Queens News &raquo; Comments Feed" href="http://queenspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Press | Southeast Queens News &raquo; It&#8217;s In The Mail: Post Offices Comments Feed" href="http://queenspress.com/its-in-the-mail-post-offices-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"wpemoji":"http:\/\/queenspress.com\/wp-includes\/js\/wp-emoji.js?ver=4.2.2","twemoji":"http:\/\/queenspress.com\/wp-includes\/js\/twemoji.js?ver=4.2.2"}};
			( function( window, document, settings ) {
	var src, ready;

	/**
	 * Detect if the browser supports rendering emoji or flag emoji. Flag emoji are a single glyph
	 * made of two characters, so some browsers (notably, Firefox OS X) don't support them.
	 *
	 * @since 4.2.0
	 *
	 * @param type {String} Whether to test for support of "simple" or "flag" emoji.
	 * @return {Boolean} True if the browser can render emoji, false if it cannot.
	 */
	function browserSupportsEmoji( type ) {
		var canvas = document.createElement( 'canvas' ),
			context = canvas.getContext && canvas.getContext( '2d' );

		if ( ! context || ! context.fillText ) {
			return false;
		}

		/*
		 * Chrome on OS X added native emoji rendering in M41. Unfortunately,
		 * it doesn't work when the font is bolder than 500 weight. So, we
		 * check for bold rendering support to avoid invisible emoji in Chrome.
		 */
		context.textBaseline = 'top';
		context.font = '600 32px Arial';

		if ( type === 'flag' ) {
			/*
			 * This works because the image will be one of three things:
			 * - Two empty squares, if the browser doesn't render emoji
			 * - Two squares with 'G' and 'B' in them, if the browser doesn't render flag emoji
			 * - The British flag
			 *
			 * The first two will encode to small images (1-2KB data URLs), the third will encode
			 * to a larger image (4-5KB data URL).
			 */
			context.fillText( String.fromCharCode( 55356, 56812, 55356, 56807 ), 0, 0 );
			return canvas.toDataURL().length > 3000;
		} else {
			/*
			 * This creates a smiling emoji, and checks to see if there is any image data in the
			 * center pixel. In browsers that don't support emoji, the character will be rendered
			 * as an empty square, so the center pixel will be blank.
			 */
			context.fillText( String.fromCharCode( 55357, 56835 ), 0, 0 );
			return context.getImageData( 16, 16, 1, 1 ).data[0] !== 0;
		}
	}

	function addScript( src ) {
		var script = document.createElement( 'script' );

		script.src = src;
		script.type = 'text/javascript';
		document.getElementsByTagName( 'head' )[0].appendChild( script );
	}

	settings.supports = {
		simple: browserSupportsEmoji( 'simple' ),
		flag:   browserSupportsEmoji( 'flag' )
	};

	settings.DOMReady = false;
	settings.readyCallback = function() {
		settings.DOMReady = true;
	};

	if ( ! settings.supports.simple || ! settings.supports.flag ) {
		ready = function() {
			settings.readyCallback();
		};

		if ( document.addEventListener ) {
			document.addEventListener( 'DOMContentLoaded', ready, false );
			window.addEventListener( 'load', ready, false );
		} else {
			window.attachEvent( 'onload', ready );
			document.attachEvent( 'onreadystatechange', function() {
				if ( 'complete' === document.readyState ) {
					settings.readyCallback();
				}
			} );
		}

		src = settings.source || {};

		if ( src.concatemoji ) {
			addScript( src.concatemoji );
		} else if ( src.wpemoji && src.twemoji ) {
			addScript( src.twemoji );
			addScript( src.wpemoji );
		}
	}

} )( window, document, window._wpemojiSettings );
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://queenspress.com/wp-content/themes/newsplus/style.css?ver=4.2.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://queenspress.com/wp-content/themes/newsplus/css/ie.css?ver=4.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://queenspress.com/wp-content/themes/newsplus/responsive.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://queenspress.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://queenspress.com/wp-content/themes/newsplus/user.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.2.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://queenspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://queenspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fire Departments' href='http://queenspress.com/fire-departments-2/' />
<link rel='next' title='In The Line Of Duty: Police Commands' href='http://queenspress.com/in-the-line-of-duty-police-commands-2/' />
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://queenspress.com/?p=28101' />
<!-- <meta name="NextGEN" version="2.1.31" /> -->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"fff740c6-3e26-4ddc-bf53-25834d4bdc3b"});var st_type="wordpress3.8.4";</script>
<style type="text/css">
	.primary-nav {
	background-color:#560202;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:#ffffff;
	}
	.primary-nav li:hover > a {
	color:#fff;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:#000;
	border-top-color: #840a0e;
	}
	.primary-nav li ul {
	background-color:#fff;
	}
	.primary-nav li ul li a {
	color:#555;
	}
	.primary-nav li ul li:hover > a {
	color:#333;
	background-color:#f0f0f0;
	}
	h3.sb-title {
	color:#999;
	}
	#secondary {
	color:#aaa;
	background-color:#2b2121;
	}
	#secondary .sep {
	color:#aaa;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:#ccc;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:#fff;
	}
	h3.sc-title {
	color:#ffffff;
	}
	#secondary .widget ul li {
	border-bottom-color: #5e5e5e;
	}

	#secondary .widget ul ul {
	border-top-color: #5e5e5e;
	}
	#footer {
	color:#aaa;
	background-color:#1d0606;
	}
	body.is-stretched.custom-background {
	background-color:#1d0606;
	}
	#footer a {
	color:#ccc;
	}
	#footer a:hover {
	color:#fff;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href='http://fonts.googleapis.com/css?family=Titillium+Web:400,300,600,700' rel='stylesheet' type='text/css'><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #7a192b; }
</style>
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-default-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/default/default.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://queenspress.com/?ngg_serve_fontawesome_css=1&#038;ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.1.31' type='text/css' media='all' />
</head>
<body class="single single-post postid-28101 single-format-standard custom-background">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712"><a href="http://queenspress.com/queens-press-archives/">Archives</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="http://queenspress.com/about-us/">About Us</a></li>
<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713"><a href="http://queenspress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9931"><a href="http://queenspress.com/epaper/">Epaper</a></li>
<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1341"><a href="http://queenspress.com/specials/">Specials</a></li>
<li id="menu-item-22610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22610"><a href="http://queenspress.com/blue-book/">Blue Book</a></li>
</ul>            </nav><!-- #optional-nav -->
                        <div id="search-bar" role="complementary">
                <div class="searchbox">
    <form role="search" method="get" id="searchform" action="http://queenspress.com/">
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="Search" />
    </form>
</div>            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://queenspress.com/" title="Queens Press | Southeast Queens News" rel="home"><img src="http://queenspress.com/wp-content/uploads/2014/01/Press-Web-Logo2.jpg" alt="Queens Press | Southeast Queens News" title="Queens Press | Southeast Queens News" /></a>
						</h4>                </div><!-- .brand -->
                        <div class="header-widget-area">
        <aside id="text-3" class="hwa-wrap widget_text">			<div class="textwidget"></div>
		</aside><aside id="weptile-image-slider-widget-2" class="hwa-wrap widget_weptile-image-slider-widget"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-default widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider"><a href="http://www.rwnewyork.com/index.php" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/728_90-games-resized-781x90.jpg" alt="" title="" /></a><a href="http://www.rwnewyork.com/index.php" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/728_90-slots-resized-781x90.jpg" alt="" title="" /></a><a href="http://www.rwnewyork.com/index.php" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/728_90-table-games-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenstribune.com/events/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/2017-Black-History-Banner-728x90-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenspress.com/contact-us/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/2015-Press_SEO-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenspress.com/contact-us/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/Real_Estate_798x90-resized-781x90.jpg" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:1000,
					pauseTime:18000,
					effect:"sliceDown",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: false,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-nav" class="nav-menu clear"><li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a title="Queens Press &#8211; Homepage" href="http://queenspress.com/">Home</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595"><a href="http://queenspress.com/category/news/">News</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-596"><a href="http://queenspress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="http://queenspress.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597"><a href="http://queenspress.com/category/marcia/">Marcia</a></li>
</ul>
</li>
<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="http://queenspress.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://queenspress.com/category/blotter/">Blotter</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="http://queenspress.com/category/faith/">Faith</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://queenspress.com/category/notebook/">Notebook</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://queenspress.com/category/people/">People</a></li>
<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://queenspress.com/category/profile/">Profile</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://queenspress.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605"><a href="http://queenspress.com/category/wassup/">What’s Up</a></li>
<li id="menu-item-18382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18382"><a href="http://queenspress.com/category/sports/">Sports</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://queenspress.com/category/press-pix/">Press Pix</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear">
<div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://queenspress.com">Home</a> <span class="sep"> / </span> <a href="http://queenspress.com/category/blue-book/">blue book</a> <span class="sep"> / </span> <span class="current">It&#8217;s In The Mail: Post Offices</span></div>			 <article id="post-28101" class="post-28101 post type-post status-publish format-standard hentry category-blue-book category-specials tag-astoria tag-bay-terrace tag-bayside tag-borough-hall tag-cambria-heights tag-college-point tag-far-rockaway tag-forest-hills tag-fresh-meadows tag-howard-beach tag-jamaica tag-kew-gardens tag-little-neck tag-long-island-city tag-queens-village tag-rochdale-village tag-rockaway-park tag-south-ozone-park tag-south-richmond-hill tag-springfield-gardens">
                <header class="entry-header">
                    <h1 class="entry-title">It&#8217;s In The Mail: Post Offices</h1>
                                                <aside id="meta-28101" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://queenspress.com/its-in-the-mail-post-offices-2/" title="2:25 pm"><time class="entry-date" datetime="2017-01-27T14:25:44+00:00">January 27, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://queenspress.com/author/queenspress718/" title="View all posts by queenspress718" rel="author">queenspress718</a></span><span class="posted-in"> in </span><a href="http://queenspress.com/category/blue-book/" rel="tag">blue book</a>, <a href="http://queenspress.com/category/specials/" rel="tag">specials</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://queenspress.com/its-in-the-mail-post-offices-2/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                                        </header>
                <div class="entry-content">
					<p><img class="alignleft size-medium wp-image-36915" src="http://queenstribune.com/wp-content/uploads/2017/01/mailbox-165x300.jpg" alt="" width="165" height="300" />If you were to follow the delivery route of your mail as it comes into the borough, you would travel through at least five sections divided up by the USPS: Long Island City is considered its most western designation, Far Rockaway to the south, Floral Park to the east, Flushing in the north central and Jamaica is termed south central. Although many borough residents prefer to be a little more specific about where they address their receipts, as long as the zip code is correct, mail is sure to be delivered through rain, sleet, snow or hail.</p>
<p>For additional information call 1-800-ASK-USPS.</p>
<p><span style="color: #0000ff;"><strong>11004-05     </strong></span><br />
<strong><span style="color: #0000ff;">Glen Oaks</span>,</strong> 256-29 Union Tpke., (718) 347-3764</p>
<p><span style="color: #0000ff;"><strong>11101     </strong></span><br />
<span style="color: #0000ff;"><strong>Long Island City</strong></span>, 46-02 21st St., (718) 349-4634</p>
<p><span style="color: #0000ff;"><strong>11101     </strong></span><br />
<span style="color: #0000ff;"><strong>Plaza</strong></span>, 42-54 23rd St. (NEW), (718) 937-9126</p>
<p><strong><span style="color: #0000ff;">11102     </span></strong><br />
<strong><span style="color: #0000ff;">Astoria</span></strong>, 30-11 21st St. (NEW), (718) 721-0875</p>
<p><span style="color: #0000ff;"><strong>11103     </strong></span><br />
<span style="color: #0000ff;"><strong>Steinway</strong></span>, 43-04 Bdwy., (718) 726-1369</p>
<p><span style="color: #0000ff;"><strong>11103     </strong></span><br />
<span style="color: #0000ff;"><strong>Grand</strong></span>, 45-08 30th Ave., (718) 274-1428<img class="alignright wp-image-36921 size-full" src="http://queenstribune.com/wp-content/uploads/2017/01/36-PO-MAP.jpg" alt="" width="350" height="320" /></p>
<p><span style="color: #0000ff;"><strong>11104     </strong></span><br />
<span style="color: #0000ff;"><strong>Sunnyside</strong></span>, 45-15 44th St., (718) 729-7806</p>
<p><span style="color: #0000ff;"><strong>11105     </strong></span><br />
<span style="color: #0000ff;"><strong>Woolsey</strong></span>, 2268 31st St., (718) 274-7396</p>
<p><span style="color: #0000ff;"><strong>11106     </strong></span><br />
<span style="color: #0000ff;"><strong>Broadway</strong></span>, 21-17 Bdwy., (718) 726-1687</p>
<p><span style="color: #0000ff;"><strong>11354     </strong></span><br />
<span style="color: #0000ff;"><strong>Linden Hill</strong></span>, 29-50 Union St., (718) 461-6872</p>
<p><span style="color: #0000ff;"><strong>11355     </strong></span><br />
<span style="color: #0000ff;"><strong>Flushing</strong></span>, 41-65 Main St., (718) 321-6893</p>
<p><span style="color: #0000ff;"><strong>11356     </strong></span><br />
<span style="color: #0000ff;"><strong>College Point</strong></span>, 120-07 15th Ave., (718) 359-8691</p>
<p><span style="color: #0000ff;"><strong>11357     </strong></span><br />
<span style="color: #0000ff;"><strong>Whitestone</strong></span>, 14-44 150th St., (718) 767-9245</p>
<p><span style="color: #0000ff;"><strong>11358     </strong></span><br />
<span style="color: #0000ff;"><strong>Station A</strong></span>, 40-03 164th St., (718) 321-8078</p>
<p><span style="color: #0000ff;"><strong>11360     </strong></span><br />
<span style="color: #0000ff;"><strong>Bay Terrace</strong></span>, 212-71 26th Ave., (718) 631-3113</p>
<p><span style="color: #0000ff;"><strong>11361     </strong></span><br />
<span style="color: #0000ff;"><strong>Bayside</strong></span>, 212-35 42nd Ave., (718) 229-8571</p>
<p><span style="color: #0000ff;"><strong>11361     </strong></span><br />
<span style="color: #0000ff;"><strong>Bayside Annex</strong></span>, 41-29 216th St., (718) 229-8578</p>
<p><span style="color: #0000ff;"><strong>11362     </strong></span><br />
<span style="color: #0000ff;"><strong>Horace Harding</strong></span>, 56-01 Marathon Pkwy., (718) 224-4492</p>
<p><span style="color: #0000ff;"><strong>11362-63     </strong></span><br />
<span style="color: #0000ff;"><strong>Little Neck</strong></span>, 250-10 Northern Blvd., (718) 229-8573</p>
<p><span style="color: #0000ff;"><strong>11364     </strong></span><br />
<span style="color: #0000ff;"><strong>Oakland Gardens</strong></span>, 61-43 Springfield Blvd., (718) 229-1614</p>
<p><span style="color: #0000ff;"><strong>11365     </strong></span><br />
<span style="color: #0000ff;"><strong>Fresh Meadows</strong></span>, 192-20 Horace Harding Expwy., (718) 454-8693</p>
<p><span style="color: #0000ff;"><strong>11365     </strong></span><br />
<span style="color: #0000ff;"><strong>Fresh Meadows 2</strong></span>, 193-04 Horace Harding Expwy., (718) 454-8693</p>
<p><span style="color: #0000ff;"><strong>11365     </strong></span><br />
<span style="color: #0000ff;"><strong>Pomonok</strong></span>, 158-05 71st Ave., (718) 591-9411</p>
<p><span style="color: #0000ff;"><strong>11366     </strong></span><br />
<span style="color: #0000ff;"><strong>Utopia</strong></span>, 182-04 Union Tpke., (718) 969-4986</p>
<p><span style="color: #0000ff;"><strong>11367     </strong></span><br />
<span style="color: #0000ff;"><strong>Kew Gardens Hills</strong></span>, 75-23 Main St., (718) 544-6837</p>
<p><span style="color: #0000ff;"><strong>11368     </strong></span><br />
<span style="color: #0000ff;"><strong>Corona A</strong></span>, 103-28 Roosevelt Ave., (718) 424-1798</p>
<p><span style="color: #0000ff;"><strong>11369-70</strong></span><br />
<span style="color: #0000ff;"><strong>East Elmhurst</strong></span>, 91-07 25th Ave., (718) 803-8968</p>
<p><span style="color: #0000ff;"><strong>11370     </strong></span><br />
<span style="color: #0000ff;"><strong>Trainsmeadow Station</strong></span>, 75-77 31st Ave., (718) 457-5562</p>
<p><span style="color: #0000ff;"><strong>11372     </strong></span><br />
<span style="color: #0000ff;"><strong>Jackson Heights</strong></span>, 78-02 37th Ave., (718) 426-7359</p>
<p><span style="color: #0000ff;"><strong>11372     </strong></span><br />
<span style="color: #0000ff;"><strong>Junction Blvd.</strong></span>, 33-23 Junction Blvd. Suite 1, (718) 565-1703</p>
<p><span style="color: #0000ff;"><strong>11373     </strong></span><br />
<span style="color: #0000ff;"><strong>Elmhurst-A</strong></span>, 80-27 Broadway, (718) 803-8967</p>
<p><span style="color: #0000ff;"><strong>11373     </strong></span><br />
<span style="color: #0000ff;"><strong>Elmhurst</strong></span>, 59-01 Junction Blvd., (718) 271-3926</p>
<p><span style="color: #0000ff;"><strong>11374     </strong></span><br />
<span style="color: #0000ff;"><strong>Rego Park</strong></span>, 92-24 Queens Blvd., (718) 457-5589</p>
<p><span style="color: #0000ff;"><strong>11375     </strong></span><br />
<span style="color: #0000ff;"><strong>Forest Hills</strong></span>, 106-28 Queens Blvd., (718) 263-3165</p>
<p><span style="color: #0000ff;"><strong>11375</strong></span><br />
<span style="color: #0000ff;"><strong>Parkside</strong></span>, 101-19 Metropolitan Ave., (718) 263-2957</p>
<p><span style="color: #0000ff;"><strong>11377     </strong></span><br />
<span style="color: #0000ff;"><strong>Woodside</strong></span>, 39-25 61st St., (718) 803-8529</p>
<p><span style="color: #0000ff;"><strong>11378 </strong></span><br />
<span style="color: #0000ff;"><strong>Maspeth</strong></span>, 55-02 69th St., (718) 457-5623</p>
<p><span style="color: #0000ff;"><strong>11379     </strong></span><br />
<span style="color: #0000ff;"><strong>Middle Village</strong></span>, 71-35 Metropolitan Ave., (718) 326-8754</p>
<p><span style="color: #0000ff;"><strong>11385     </strong></span><br />
<span style="color: #0000ff;"><strong>Fresh Pond Station</strong></span>, 60-80 Woodbine St., (718) 821-2061</p>
<p><span style="color: #0000ff;"><strong>11385     </strong></span><br />
<span style="color: #0000ff;"><strong>Glendale</strong></span>, 69-36 Myrtle Ave., (718) 418-1185</p>
<p><span style="color: #0000ff;"><strong>11385     </strong></span><br />
<span style="color: #0000ff;"><strong>Ridgewood</strong></span>, 60-60 Myrtle Ave., (718) 418-0793</p>
<p><span style="color: #0000ff;"><strong>11411     </strong></span><br />
<span style="color: #0000ff;"><strong>Cambria Heights</strong></span>, 229-01 Linden Blvd., (718) 528-1484</p>
<p><span style="color: #0000ff;"><strong>11412     </strong></span><br />
<span style="color: #0000ff;"><strong>St. Albans</strong></span>, 195-04 Linden Blvd., (718) 528-5620</p>
<p><span style="color: #0000ff;"><strong>11413     </strong></span><br />
<span style="color: #0000ff;"><strong>Springfield Gardens</strong></span>, 218-10 Merrick Blvd., (718) 528-9406</p>
<p><span style="color: #0000ff;"><strong>11414     </strong></span><br />
<span style="color: #0000ff;"><strong>Howard Beach</strong></span>, 160-50 Cross Bay Blvd., (718) 848-5491</p>
<p><span style="color: #0000ff;"><strong>11414     </strong></span><br />
<span style="color: #0000ff;"><strong>Station B</strong></span>, 102-12 159th Ave., (718) 323-0331</p>
<p><span style="color: #0000ff;"><strong>11415     </strong></span><br />
<span style="color: #0000ff;"><strong>Kew Gardens</strong></span>, 83-30 Austin St., (718) 847-9895</p>
<p><span style="color: #0000ff;"><strong>11417     </strong></span><br />
<span style="color: #0000ff;"><strong>Ozone Park</strong></span>, 91-11 Liberty Ave., (718) 843-6518</p>
<p><span style="color: #0000ff;"><strong>11418     </strong></span><br />
<span style="color: #0000ff;"><strong>Richmond Hill</strong></span>, 122-01 Jamaica Ave., (718) 847-0865</p>
<p><span style="color: #0000ff;"><strong>11419     </strong></span><br />
<span style="color: #0000ff;"><strong>South Richmond Hill</strong></span>, 117-04 101st Ave., (718) 849-0694</p>
<p><span style="color: #0000ff;"><strong>11420     </strong></span><br />
<span style="color: #0000ff;"><strong>South Ozone Park</strong></span>, 126-15 Foch Blvd., (718) 835-9562</p>
<p><span style="color: #0000ff;"><strong>11421     </strong></span><br />
<span style="color: #0000ff;"><strong>Woodhaven</strong></span>, 86-42 Forest Pkwy., (718) 296-9232</p>
<p><span style="color: #0000ff;"><strong>11422     </strong></span><br />
<span style="color: #0000ff;"><strong>Rosedale</strong></span>, 145-06 243rd St., (718) 528-3078</p>
<p><span style="color: #0000ff;"><strong>11423     </strong></span><br />
<span style="color: #0000ff;"><strong>Hollis</strong></span>, 197-40 Jamaica Ave., (718) 465-8313</p>
<p><span style="color: #0000ff;"><strong>11423     </strong></span><br />
<span style="color: #0000ff;"><strong>Holliswood</strong></span>, 197-33 Hillside Ave., (718) 465-4808</p>
<p><span style="color: #0000ff;"><strong>11424     </strong></span><br />
<span style="color: #0000ff;"><strong>Borough Hall</strong></span>, 120-55 Queens Blvd., (718) 263-8518</p>
<p><span style="color: #0000ff;"><strong>11426     </strong></span><br />
<span style="color: #0000ff;"><strong>Bellerose</strong></span>, 237-15 Braddock Ave., (718) 347-6787</p>
<p><strong><span style="color: #0000ff;">11428     </span></strong><br />
<strong><span style="color: #0000ff;">Queens Village</span></strong>, 209-20 Jamaica Ave., (718) 465-8322</p>
<p><span style="color: #0000ff;"><strong>11430     </strong></span><br />
<span style="color: #0000ff;"><strong>JFK Int&#8217;l. Airport</strong></span>, Suite 1, (718) 656-6433</p>
<p><span style="color: #0000ff;"><strong>11432     </strong></span><br />
<span style="color: #0000ff;"><strong>Jamaica Main Office</strong></span>, 88-40 164th St., (718) 990-1090</p>
<p><span style="color: #0000ff;"><strong>11434     </strong></span><br />
<span style="color: #0000ff;"><strong>Rochdale Village</strong></span>, 165-100 Baisley Blvd., (718) 525-3765</p>
<p><span style="color: #0000ff;"><strong>11434     </strong></span><br />
<span style="color: #0000ff;"><strong>Rochdale Carrier Annex</strong></span>, 120-45 168th St., (718) 528-5398</p>
<p><span style="color: #0000ff;"><strong>11435     </strong></span><br />
<span style="color: #0000ff;"><strong>Briarwood</strong></span>, 138-69 Queens Blvd., (718) 526-2178</p>
<p><span style="color: #0000ff;"><strong>11435     </strong></span><br />
<span style="color: #0000ff;"><strong>Archer</strong></span>, 97-03 Sutphin Blvd. (NEW), (718) 291-4182</p>
<p><span style="color: #0000ff;"><strong>11691     </strong></span><br />
<span style="color: #0000ff;"><strong>Far Rockaway Station</strong></span>, 18-36 Mott Ave., (718) 327-2512</p>
<p><span style="color: #0000ff;"><strong>11692     </strong></span><br />
<span style="color: #0000ff;"><strong>Arverne</strong></span>, 329 Beach 59th St., (718) 474-6973</p>
<p><span style="color: #0000ff;"><strong>11693     </strong></span><br />
<span style="color: #0000ff;"><strong>Rockaway Beach</strong></span>, 90-14 Rockaway Beach Blvd., (718) 634-4075</p>
<p><span style="color: #0000ff;"><strong>11694 </strong></span><br />
<span style="color: #0000ff;"><strong>Rockaway Park</strong></span>, 113-25 Beach Channel Dr., (718) 634-6057</p>
<p class="no-break"><span st_title='It&#8217;s In The Mail: Post Offices' st_url='http://queenspress.com/its-in-the-mail-post-offices-2/' class='st_facebook_hcount'></span><span st_via='QueensTrib' st_title='It&#8217;s In The Mail: Post Offices' st_url='http://queenspress.com/its-in-the-mail-post-offices-2/' class='st_twitter_hcount'></span><span st_title='It&#8217;s In The Mail: Post Offices' st_url='http://queenspress.com/its-in-the-mail-post-offices-2/' class='st_linkedin_hcount'></span><span st_title='It&#8217;s In The Mail: Post Offices' st_url='http://queenspress.com/its-in-the-mail-post-offices-2/' class='st_plusone_hcount'></span><span st_url='http://queenspress.com/its-in-the-mail-post-offices-2/' st_title='It&#8217;s In The Mail: Post Offices' class='st_email_hcount'></span></p>                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://queenspress.com/tag/astoria/" rel="tag">Astoria</a></li><li><a href="http://queenspress.com/tag/bay-terrace/" rel="tag">Bay Terrace</a></li><li><a href="http://queenspress.com/tag/bayside/" rel="tag">Bayside</a></li><li><a href="http://queenspress.com/tag/borough-hall/" rel="tag">Borough Hall</a></li><li><a href="http://queenspress.com/tag/cambria-heights/" rel="tag">Cambria Heights</a></li><li><a href="http://queenspress.com/tag/college-point/" rel="tag">College Point</a></li><li><a href="http://queenspress.com/tag/far-rockaway/" rel="tag">Far Rockaway</a></li><li><a href="http://queenspress.com/tag/forest-hills/" rel="tag">Forest Hills</a></li><li><a href="http://queenspress.com/tag/fresh-meadows/" rel="tag">Fresh Meadows</a></li><li><a href="http://queenspress.com/tag/howard-beach/" rel="tag">Howard Beach</a></li><li><a href="http://queenspress.com/tag/jamaica/" rel="tag">Jamaica</a></li><li><a href="http://queenspress.com/tag/kew-gardens/" rel="tag">Kew Gardens</a></li><li><a href="http://queenspress.com/tag/little-neck/" rel="tag">Little Neck</a></li><li><a href="http://queenspress.com/tag/long-island-city/" rel="tag">Long Island City</a></li><li><a href="http://queenspress.com/tag/queens-village/" rel="tag">Queens Village</a></li><li><a href="http://queenspress.com/tag/rochdale-village/" rel="tag">Rochdale Village</a></li><li><a href="http://queenspress.com/tag/rockaway-park/" rel="tag">Rockaway Park</a></li><li><a href="http://queenspress.com/tag/south-ozone-park/" rel="tag">South Ozone Park</a></li><li><a href="http://queenspress.com/tag/south-richmond-hill/" rel="tag">South Richmond Hill</a></li><li><a href="http://queenspress.com/tag/springfield-gardens/" rel="tag">Springfield Gardens</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-28101 -->
			<div id="comments" class="comments-area">
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/its-in-the-mail-post-offices-2/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://queenspress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28101' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0e4a2bb05" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>					</form>
							</div><!-- #respond -->
			</div><!-- #comments .comments-area -->
    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-13" class="widget widget_text">			<div class="textwidget"><a href="http://queenspress.com/wp-content/uploads/2016/04/Spring-Summer-Dining-Guide-042116.pdf" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2016/04/Diining-Guide-Banner-press.jpg" alt="Dining Guide"></a></div>
		</aside><aside id="slideshow-3" class="widget widget_slideshow"><h3 class="sb-title">Press Pix</h3><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-8b5ae78f6743d876dbf38d7b659b950e-36850-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='878'
		     title="Officers from the 103rd Precinct and Queens residents took part in a Martin Luther King Jr. Day ceremony sponsored by State Sen. Leroy Comrie (D-Jamaica) that also included a winter coat giveaway. Photo courtesy of NYC Senate"
		     alt="MLK Day Coat Giveaway In 103rd"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-Jan.-20th%2C-2017-Issue/Comrey-winter-coat-giveaway.JPG"
		     width="266"
		     height="200"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='879'
		     title="The city Parks Department hosted a day of service at Jamaica’s Idlewild Park on Monday’s Martin Luther King Jr. Day holiday during which volunteers removed debris and invasive vegetation from the site’s wetlands. Photo by Bruce Adler"
		     alt="Volunteers Clean Up Idlewild Park"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-Jan.-20th%2C-2017-Issue/Idlewild-cleanup.JPG"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='880'
		     title="Inspector Jeffrey D. Schiff, commanding officer of the 105th Precinct, was honored during the St. John’s Red Storm game against the DePaul Blue Demons at St. John’s campus. The officer was recognized for crime reduction as Municipal Credit Union’s Most Valuable New Yorker. Photo by Bruce Adler"
		     alt="105th Commander Honored At St. John’s Game"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-Jan.-20th%2C-2017-Issue/Trib-Pix-105th-commander.JPG"
		     width="250"
		     height="200"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-8b5ae78f6743d876dbf38d7b659b950e-36850"
     data-placeholder="http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 300px; max-height: 200px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-8b5ae78f6743d876dbf38d7b659b950e-36850-loader"
	     style="width: 300px; height: 200px;">
		<img src="http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-8b5ae78f6743d876dbf38d7b659b950e-36850-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-8b5ae78f6743d876dbf38d7b659b950e-36850').nggShowSlideshow({
			id: '8b5ae78f6743d876dbf38d7b659b950e',
			fx: 'fade',
			width: 300,
			height: 200,
			domain: 'http://queenspress.com/',
			timeout: 10000		});
	});
</script>
</div>
</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><center><a href="http://queenspress.com/epaper/"><img src="http://queenstribune.com/wp-content/uploads/2014/12/Press_Epaper_banner.jpg" style="border:0px solid black;"></a></center>

<center><a href="http://queenstribune.com/epaper/" target="blank"><img src="http://queenstribune.com/wp-content/uploads/2014/12/Tribune_Epaper_banner.jpg" style="border:0px solid black;"></a></center><br></div>
		</aside><aside id="text-12" class="widget widget_text"><h3 class="sb-title">Question of the Week</h3>			<div class="textwidget"><script>
  (function(d, s, id){
    var js,
        fjs = d.getElementsByTagName(s)[0],
        p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
        r = Math.floor(new Date().getTime() / 1000000);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async=1;
    js.src = p + "www.opinionstage.com/assets/loader.js?" + r;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'os-widget-jssdk'));
</script>
<div id="2414378" class="os_poll" data-path="/polls/2414378"></div>







<strong>Previous Poll Result:</strong>
Do you agree that tuition should be free?

Yes 73%
No 27%</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><a href="mailto:spersaud@queenstribuneads@aol.com" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2015/04/Sales_Opening.jpg" border=0></a></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="sb-title">Con Ed Gas Safety Campaign</h3>			<div class="textwidget"><object id="flashObj" width="300" height="90" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,47,0"><param name="movie" value="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" /><param name="bgcolor" value="#FFFFFF" /><param name="flashVars" value="videoId=3442460831001&playerID=2399849261001&playerKey=AQ~~,AAAA3ijeYFE~,Zup9nhRYBuHRXLGrud3VzMtzucTVS4Xj&domain=embed&dynamicStreaming=true" /><param name="base" value="http://admin.brightcove.com" /><param name="seamlesstabbing" value="false" /><param name="allowFullScreen" value="true" /><param name="swLiveConnect" value="true" /><param name="allowScriptAccess" value="always" /><embed src="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" bgcolor="#FFFFFF" flashVars="videoId=3442460831001&playerID=2399849261001&playerKey=AQ~~,AAAA3ijeYFE~,Zup9nhRYBuHRXLGrud3VzMtzucTVS4Xj&domain=embed&dynamicStreaming=true" base="http://admin.brightcove.com" name="flashObj" width="480" height="270" seamlesstabbing="false" type="application/x-shockwave-flash" allowFullScreen="true" allowScriptAccess="always" swLiveConnect="true" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></embed></object></div>
		</aside><aside id="text-2" class="widget widget_text"><h3 class="sb-title">PRESS Small Business Achievement Awards</h3>			<div class="textwidget"><iframe src="//player.vimeo.com/video/97439667" width="500" height="281" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> <p><a href="http://vimeo.com/97439667">Press Small Business Achievement Awards</a> from <a href="http://vimeo.com
/user21680232">Steven Ferrari</a> on <a href="https://vimeo.com">Vimeo</a>.</p></div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/SEQueensPress"  data-widget-id="429280896345059328">Tweets by @SEQueensPress</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</aside><aside id="newsplus-recent-posts-2" class="widget newsplus_recent_posts"><h3 class="sb-title">Recent News</h3>            <ul class="post-list">
			<li><div class="post-content no-image"><h4><a href="http://queenspress.com/in-the-line-of-duty-police-commands-2/" title="In The Line Of Duty: Police Commands">In The Line Of Duty: Police Commands</a></h4><span class="entry-meta"><a href="http://queenspress.com/in-the-line-of-duty-police-commands-2/" title="2:27 pm"><time class="entry-date" datetime="2017-01-27T14:27:02+00:00">January 27, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/in-the-line-of-duty-police-commands-2/#comments" title="Comment on In The Line Of Duty: Police Commands">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/its-in-the-mail-post-offices-2/" title="It&#8217;s In The Mail: Post Offices">It&#8217;s In The Mail: Post Offices</a></h4><span class="entry-meta"><a href="http://queenspress.com/its-in-the-mail-post-offices-2/" title="2:25 pm"><time class="entry-date" datetime="2017-01-27T14:25:44+00:00">January 27, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/its-in-the-mail-post-offices-2/#comments" title="Comment on It&#8217;s In The Mail: Post Offices">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/fire-departments-2/" title="Fire Departments">Fire Departments</a></h4><span class="entry-meta"><a href="http://queenspress.com/fire-departments-2/" title="2:24 pm"><time class="entry-date" datetime="2017-01-27T14:24:59+00:00">January 27, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/fire-departments-2/#comments" title="Comment on Fire Departments">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/park-it-on-the-green-queens-greenspots-playgrounds-2/" title="Park It On The Green: Queens Greenspots &#038; Playgrounds">Park It On The Green: Queens Greenspots &#038; Playgrounds</a></h4><span class="entry-meta"><a href="http://queenspress.com/park-it-on-the-green-queens-greenspots-playgrounds-2/" title="2:16 pm"><time class="entry-date" datetime="2017-01-27T14:16:53+00:00">January 27, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/park-it-on-the-green-queens-greenspots-playgrounds-2/#comments" title="Comment on Park It On The Green: Queens Greenspots &#038; Playgrounds">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/animal-shelters-rescue/" title="Animal Shelters &#038; Rescue">Animal Shelters &#038; Rescue</a></h4><span class="entry-meta"><a href="http://queenspress.com/animal-shelters-rescue/" title="2:14 pm"><time class="entry-date" datetime="2017-01-27T14:14:16+00:00">January 27, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/animal-shelters-rescue/#comments" title="Comment on Animal Shelters &#038; Rescue">0 Comments</a></span></div></li></ul></aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="sb-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://queenspress.com/2017/01/'> January 2017 </option>
	<option value='http://queenspress.com/2016/12/'> December 2016 </option>
	<option value='http://queenspress.com/2016/11/'> November 2016 </option>
	<option value='http://queenspress.com/2016/10/'> October 2016 </option>
	<option value='http://queenspress.com/2016/09/'> September 2016 </option>
	<option value='http://queenspress.com/2016/08/'> August 2016 </option>
	<option value='http://queenspress.com/2016/07/'> July 2016 </option>
	<option value='http://queenspress.com/2016/06/'> June 2016 </option>
	<option value='http://queenspress.com/2016/05/'> May 2016 </option>
	<option value='http://queenspress.com/2016/04/'> April 2016 </option>
	<option value='http://queenspress.com/2016/03/'> March 2016 </option>
	<option value='http://queenspress.com/2016/02/'> February 2016 </option>
	<option value='http://queenspress.com/2016/01/'> January 2016 </option>
	<option value='http://queenspress.com/2015/12/'> December 2015 </option>
	<option value='http://queenspress.com/2015/11/'> November 2015 </option>
	<option value='http://queenspress.com/2015/10/'> October 2015 </option>
	<option value='http://queenspress.com/2015/09/'> September 2015 </option>
	<option value='http://queenspress.com/2015/08/'> August 2015 </option>
	<option value='http://queenspress.com/2015/07/'> July 2015 </option>
	<option value='http://queenspress.com/2015/06/'> June 2015 </option>
	<option value='http://queenspress.com/2015/05/'> May 2015 </option>
	<option value='http://queenspress.com/2015/04/'> April 2015 </option>
	<option value='http://queenspress.com/2015/03/'> March 2015 </option>
	<option value='http://queenspress.com/2015/02/'> February 2015 </option>
	<option value='http://queenspress.com/2015/01/'> January 2015 </option>
	<option value='http://queenspress.com/2014/12/'> December 2014 </option>
	<option value='http://queenspress.com/2014/11/'> November 2014 </option>
	<option value='http://queenspress.com/2014/10/'> October 2014 </option>
	<option value='http://queenspress.com/2014/09/'> September 2014 </option>
	<option value='http://queenspress.com/2014/08/'> August 2014 </option>
	<option value='http://queenspress.com/2014/07/'> July 2014 </option>
	<option value='http://queenspress.com/2014/06/'> June 2014 </option>
	<option value='http://queenspress.com/2014/05/'> May 2014 </option>
	<option value='http://queenspress.com/2014/04/'> April 2014 </option>
	<option value='http://queenspress.com/2014/03/'> March 2014 </option>
	<option value='http://queenspress.com/2014/02/'> February 2014 </option>
	<option value='http://queenspress.com/2014/01/'> January 2014 </option>

		</select>
</aside></div><!-- #sidebar -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-third">
					<aside id="newsplus-popular-posts-2" class="widget newsplus_popular_posts"><h3 class="sc-title">Most Popular</h3>            <ul class="post-list">
			<li><div class="post-content no-image"><h4><a href="http://queenspress.com/ruby-comrie-1919-2015/" title="Ruby Comrie, 1919-2015">Ruby Comrie, 1919-2015</a></h4><span class="entry-meta"><a href="http://queenspress.com/ruby-comrie-1919-2015/" title="10:34 am"><time class="entry-date" datetime="2015-02-20T10:34:31+00:00">February 20, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/ruby-comrie-1919-2015/#comments" title="Comment on Ruby Comrie, 1919-2015">2 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/" title="SE Queens Asks For Equal Shelter Distribution">SE Queens Asks For Equal Shelter Distribution</a></h4><span class="entry-meta"><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/" title="5:10 pm"><time class="entry-date" datetime="2014-12-05T17:10:14+00:00">December 5, 2014</time></a><span class="sep"> | </span><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/#comments" title="Comment on SE Queens Asks For Equal Shelter Distribution">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/" title="Shelter Moratorium Resolution Passes Unanimously">Shelter Moratorium Resolution Passes Unanimously</a></h4><span class="entry-meta"><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/" title="4:56 pm"><time class="entry-date" datetime="2014-12-12T16:56:10+00:00">December 12, 2014</time></a><span class="sep"> | </span><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/#comments" title="Comment on Shelter Moratorium Resolution Passes Unanimously">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/" title="Tuskegee Airman Visits Merrick Academy">Tuskegee Airman Visits Merrick Academy</a></h4><span class="entry-meta"><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/" title="4:23 pm"><time class="entry-date" datetime="2015-01-16T16:23:45+00:00">January 16, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/#comments" title="Comment on Tuskegee Airman Visits Merrick Academy">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/" title="New York Pols Shower Comrie With Praise">New York Pols Shower Comrie With Praise</a></h4><span class="entry-meta"><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/" title="4:28 pm"><time class="entry-date" datetime="2015-01-16T16:28:24+00:00">January 16, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/#comments" title="Comment on New York Pols Shower Comrie With Praise">1 Comment</a></span></div></li></ul></aside>		                </div><!-- .column one-third -->
                <div class="column one-third">
							<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="sc-title">Recent News</h3>		<ul>
					<li>
				<a href="http://queenspress.com/in-the-line-of-duty-police-commands-2/">In The Line Of Duty: Police Commands</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/its-in-the-mail-post-offices-2/">It&#8217;s In The Mail: Post Offices</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/fire-departments-2/">Fire Departments</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/park-it-on-the-green-queens-greenspots-playgrounds-2/">Park It On The Green: Queens Greenspots &#038; Playgrounds</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/animal-shelters-rescue/">Animal Shelters &#038; Rescue</a>
							<span class="post-date">January 27, 2017</span>
						</li>
				</ul>
		</aside>                </div><!-- .column one-third -->
                <div class="column one-third last">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="sc-title">News Categories</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a title="Queens Press &#8211; Top News" href="http://queenspress.com/category/news/">News</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a title="Queens Press &#8211; Blotter" href="http://queenspress.com/category/blotter/">Blotter</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a title="Queens Press &#8211; A&amp;E" href="http://queenspress.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a title="Queens Press &#8211; Opinion" href="http://queenspress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a title="Queens Press &#8211; Faith" href="http://queenspress.com/category/faith/">Faith</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a title="Queens Press &#8211; Notebook" href="http://queenspress.com/category/notebook/">Notebook</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a title="Queens Press &#8211; People" href="http://queenspress.com/category/people/">People</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a title="Queens Press &#8211; Queens Today" href="http://queenspress.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a title="Queens Press &#8211; Photos" href="http://queenspress.com/category/press-pix/">Press Pix</a></li>
</ul></div></aside>                </div><!-- .column one-third -->
                <div class="column one-third last extra">
					<aside id="newsplus-categories-4" class="widget newsplus_categories"><h3 class="sc-title">Top Categories</h3>		<ul>
				<li class="cat-item cat-item-11"><a href="http://queenspress.com/category/blotter/" >blotter</a>
</li>
	<li class="cat-item cat-item-1289"><a href="http://queenspress.com/category/blue-book/" >blue book</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://queenspress.com/category/conf/" >conf</a>
</li>
	<li class="cat-item cat-item-564"><a href="http://queenspress.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-448"><a href="http://queenspress.com/category/leisure-2/" >Leisure</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://queenspress.com/category/opinion/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://queenspress.com/category/opinion/" >opinion</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://queenspress.com/category/specials/" >specials</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://queenspress.com/category/sports/" >sports</a>
</li>
	<li class="cat-item cat-item-470"><a href="http://queenspress.com/category/top-news/" >Top News</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://queenspress.com/category/videos/" >Videos</a>
</li>
		</ul>
	</aside>                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2015 Queens Press. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><a target="_blank" title="Small Business Web Design - Queens Web Design" href="http://queenswebdesignandgraphics.com/">Website by Queens Web Design</a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://queenspress.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/comment-reply.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/tabs.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.easing.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/froogaloop2.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/custom.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.js?ver=2.1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/queenspress.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/queenspress.com","wp_site_url":"http:\/\/queenspress.com","wp_root_url":"http:\/\/queenspress.com","wp_plugins_url":"http:\/\/queenspress.com\/wp-content\/plugins","wp_content_url":"http:\/\/queenspress.com\/wp-content","wp_includes_url":"http:\/\/queenspress.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_8b5ae78f6743d876dbf38d7b659b950e = {"id":null,"source":"galleries","container_ids":["181"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":"widget-slideshow-3","display_settings":{"use_lightbox_effect":true,"images_per_page":10,"gallery_width":300,"gallery_height":200,"thumbnail_width":120,"thumbnail_height":90,"cycle_interval":10,"cycle_effect":"fade","flash_enabled":0,"flash_path":"","flash_shuffle":true,"flash_next_on_click":true,"flash_navigation_bar":0,"flash_loading_icon":0,"flash_watermark_logo":0,"flash_stretch_image":"True","flash_transition_effect":"random","flash_slow_zoom":0,"flash_background_color":"000000","flash_text_color":"FFFFFF","flash_rollover_color":"CC0000","flash_screen_color":"000000","flash_background_music":"","flash_xhtml_validation":0,"effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"8b5ae78f6743d876dbf38d7b659b950e"};
galleries.gallery_8b5ae78f6743d876dbf38d7b659b950e.wordpress_page_root = "http:\/\/queenspress.com\/its-in-the-mail-post-offices-2\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/queenspress.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
</body>
</html>
