<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Trump’s Childhood Home In Queens Sold | Queens Press</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://queenspress.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[591,651] -->
<meta name="description"  content="Built in 1940 by his father, President Donald Trump’s childhood home has officially been sold for $2.14 million." />

<meta name="keywords"  content="trump,childhood home,queens news queenspress,real estate,staff writer,united states" />

<link rel="canonical" href="http://queenspress.com/trumps-childhood-home-in-queens-sold/" />
<meta property="og:title" content="Trump’s Childhood Home In Queens Sold | Queens Press" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://queenspress.com/trumps-childhood-home-in-queens-sold/" />
<meta property="og:image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
<meta property="og:site_name" content="Press Of Southeast Queens:" />
<meta property="fb:admins" content="QueensPress" />
<meta property="og:description" content="Built in 1940 by his father, President Donald Trump’s childhood home has officially been sold for $2.14 million." />
<meta property="article:publisher" content="https://www.facebook.com/QueensPress" />
<meta property="article:published_time" content="2017-04-07T11:16:37Z" />
<meta property="article:modified_time" content="2017-04-07T11:16:37Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Trump’s Childhood Home In Queens Sold | Queens Press" />
<meta name="twitter:description" content="Built in 1940 by his father, President Donald Trump’s childhood home has officially been sold for $2.14 million." />
<meta name="twitter:image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
<meta itemprop="image" content="http://queenspress.com/wp-content/uploads/2015/01/logo.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-47764376-1', { 'cookieDomain': 'www.queenspress.com','allowLinker': true } );
			ga('require', 'displayfeatures');
			ga('require', 'linker');
			ga('linker:autoLink', ['www.queenstribune.com'] );
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; Feed" href="http://queenspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; Comments Feed" href="http://queenspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Press  &raquo; Trump’s Childhood Home In Queens Sold Comments Feed" href="http://queenspress.com/trumps-childhood-home-in-queens-sold/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"wpemoji":"http:\/\/queenspress.com\/wp-includes\/js\/wp-emoji.js?ver=4.2.2","twemoji":"http:\/\/queenspress.com\/wp-includes\/js\/twemoji.js?ver=4.2.2"}};
			( function( window, document, settings ) {
	var src, ready;

	/**
	 * Detect if the browser supports rendering emoji or flag emoji. Flag emoji are a single glyph
	 * made of two characters, so some browsers (notably, Firefox OS X) don't support them.
	 *
	 * @since 4.2.0
	 *
	 * @param type {String} Whether to test for support of "simple" or "flag" emoji.
	 * @return {Boolean} True if the browser can render emoji, false if it cannot.
	 */
	function browserSupportsEmoji( type ) {
		var canvas = document.createElement( 'canvas' ),
			context = canvas.getContext && canvas.getContext( '2d' );

		if ( ! context || ! context.fillText ) {
			return false;
		}

		/*
		 * Chrome on OS X added native emoji rendering in M41. Unfortunately,
		 * it doesn't work when the font is bolder than 500 weight. So, we
		 * check for bold rendering support to avoid invisible emoji in Chrome.
		 */
		context.textBaseline = 'top';
		context.font = '600 32px Arial';

		if ( type === 'flag' ) {
			/*
			 * This works because the image will be one of three things:
			 * - Two empty squares, if the browser doesn't render emoji
			 * - Two squares with 'G' and 'B' in them, if the browser doesn't render flag emoji
			 * - The British flag
			 *
			 * The first two will encode to small images (1-2KB data URLs), the third will encode
			 * to a larger image (4-5KB data URL).
			 */
			context.fillText( String.fromCharCode( 55356, 56812, 55356, 56807 ), 0, 0 );
			return canvas.toDataURL().length > 3000;
		} else {
			/*
			 * This creates a smiling emoji, and checks to see if there is any image data in the
			 * center pixel. In browsers that don't support emoji, the character will be rendered
			 * as an empty square, so the center pixel will be blank.
			 */
			context.fillText( String.fromCharCode( 55357, 56835 ), 0, 0 );
			return context.getImageData( 16, 16, 1, 1 ).data[0] !== 0;
		}
	}

	function addScript( src ) {
		var script = document.createElement( 'script' );

		script.src = src;
		script.type = 'text/javascript';
		document.getElementsByTagName( 'head' )[0].appendChild( script );
	}

	settings.supports = {
		simple: browserSupportsEmoji( 'simple' ),
		flag:   browserSupportsEmoji( 'flag' )
	};

	settings.DOMReady = false;
	settings.readyCallback = function() {
		settings.DOMReady = true;
	};

	if ( ! settings.supports.simple || ! settings.supports.flag ) {
		ready = function() {
			settings.readyCallback();
		};

		if ( document.addEventListener ) {
			document.addEventListener( 'DOMContentLoaded', ready, false );
			window.addEventListener( 'load', ready, false );
		} else {
			window.attachEvent( 'onload', ready );
			document.attachEvent( 'onreadystatechange', function() {
				if ( 'complete' === document.readyState ) {
					settings.readyCallback();
				}
			} );
		}

		src = settings.source || {};

		if ( src.concatemoji ) {
			addScript( src.concatemoji );
		} else if ( src.wpemoji && src.twemoji ) {
			addScript( src.twemoji );
			addScript( src.wpemoji );
		}
	}

} )( window, document, window._wpemojiSettings );
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://queenspress.com/wp-content/themes/newsplus/style.css?ver=4.2.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://queenspress.com/wp-content/themes/newsplus/css/ie.css?ver=4.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://queenspress.com/wp-content/themes/newsplus/responsive.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://queenspress.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://queenspress.com/wp-content/themes/newsplus/user.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.2.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://queenspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://queenspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Study Ranks Queens Among Most Expensive Places To Rent' href='http://queenspress.com/study-ranks-queens-among-most-expensive-places-to-rent/' />
<link rel='next' title='17-Story Ridgewood Tower Still On Hold' href='http://queenspress.com/17-story-ridgewood-tower-still-on-hold/' />
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://queenspress.com/?p=29204' />
<!-- <meta name="NextGEN" version="2.1.31" /> -->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"fff740c6-3e26-4ddc-bf53-25834d4bdc3b"});var st_type="wordpress3.8.4";</script>
<style type="text/css">
	.primary-nav {
	background-color:#560202;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:#ffffff;
	}
	.primary-nav li:hover > a {
	color:#fff;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:#000;
	border-top-color: #840a0e;
	}
	.primary-nav li ul {
	background-color:#fff;
	}
	.primary-nav li ul li a {
	color:#555;
	}
	.primary-nav li ul li:hover > a {
	color:#333;
	background-color:#f0f0f0;
	}
	h3.sb-title {
	color:#999;
	}
	#secondary {
	color:#aaa;
	background-color:#2b2121;
	}
	#secondary .sep {
	color:#aaa;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:#ccc;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:#fff;
	}
	h3.sc-title {
	color:#ffffff;
	}
	#secondary .widget ul li {
	border-bottom-color: #5e5e5e;
	}

	#secondary .widget ul ul {
	border-top-color: #5e5e5e;
	}
	#footer {
	color:#aaa;
	background-color:#1d0606;
	}
	body.is-stretched.custom-background {
	background-color:#1d0606;
	}
	#footer a {
	color:#ccc;
	}
	#footer a:hover {
	color:#fff;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href='http://fonts.googleapis.com/css?family=Titillium+Web:400,300,600,700' rel='stylesheet' type='text/css'><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #7a192b; }
</style>
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-default-css'  href='http://queenspress.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/default/default.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://queenspress.com/?ngg_serve_fontawesome_css=1&#038;ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.1.31' type='text/css' media='all' />
</head>
<body class="single single-post postid-29204 single-format-standard custom-background">
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712"><a href="http://queenspress.com/queens-press-archives/">Archives</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="http://queenspress.com/about-us/">About Us</a></li>
<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713"><a href="http://queenspress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9931"><a href="http://queenspress.com/epaper/">Epaper</a></li>
<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1341"><a href="http://queenspress.com/specials/">Specials</a></li>
<li id="menu-item-22610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22610"><a href="http://queenspress.com/blue-book/">Blue Book</a></li>
</ul>            </nav><!-- #optional-nav -->
                        <div id="search-bar" role="complementary">
                <div class="searchbox">
    <form role="search" method="get" id="searchform" action="http://queenspress.com/">
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="Search" />
    </form>
</div>            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://queenspress.com/" title="Queens Press " rel="home"><img src="http://queenspress.com/wp-content/uploads/2014/01/Press-Web-Logo2.jpg" alt="Queens Press " title="Queens Press " /></a>
						</h4>                </div><!-- .brand -->
                        <div class="header-widget-area">
        <aside id="weptile-image-slider-widget-2" class="hwa-wrap widget_weptile-image-slider-widget"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-default widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider"><a href="http://www.rwnewyork.com/new-york-casino/electronic-table-games" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/728_90-1300-resized-781x90.jpg" alt="" title="" /></a><a href="http://www.rwnewyork.com/new-york-casino/slot-machine-games" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/728_90-4000-resized-781x90.jpg" alt="" title="" /></a><a href="http://www.rwnewyork.com/new-york-casino" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/728_90-5500-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenspress.com/contact-us/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/2015-Press_SEO-resized-781x90.jpg" alt="" title="" /></a><a href="http://queenspress.com/contact-us/" target="_blank" rel="" ><img src="http://queenspress.com/wp-content/uploads/weptile-image-slider-cache/Real_Estate_798x90-resized-781x90.jpg" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-2-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:1000,
					pauseTime:18000,
					effect:"sliceDown",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: false,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-nav" class="nav-menu clear"><li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a title="Queens Press &#8211; Homepage" href="http://queenspress.com/">Home</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595"><a href="http://queenspress.com/category/news/">News</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-596"><a href="http://queenspress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="http://queenspress.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597"><a href="http://queenspress.com/category/marcia/">Marcia</a></li>
</ul>
</li>
<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="http://queenspress.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://queenspress.com/category/blotter/">Blotter</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="http://queenspress.com/category/faith/">Faith</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://queenspress.com/category/notebook/">Notebook</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://queenspress.com/category/people/">People</a></li>
<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://queenspress.com/category/profile/">Profile</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://queenspress.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605"><a href="http://queenspress.com/category/wassup/">What’s Up</a></li>
<li id="menu-item-18382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18382"><a href="http://queenspress.com/category/sports/">Sports</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://queenspress.com/category/press-pix/">Press Pix</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear">
<div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://queenspress.com">Home</a> <span class="sep"> / </span> <a href="http://queenspress.com/category/specials/">specials</a> <span class="sep"> / </span> <span class="current">Trump’s Childhood Home In Queens Sold</span></div>			 <article id="post-29204" class="post-29204 post type-post status-publish format-standard has-post-thumbnail hentry category-specials tag-childhood-home tag-queens-news-queenspress tag-real-estate tag-staff-writer tag-trump tag-united-states">
                <header class="entry-header">
                    <h1 class="entry-title">Trump’s Childhood Home In Queens Sold</h1>
                                                <aside id="meta-29204" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://queenspress.com/trumps-childhood-home-in-queens-sold/" title="11:16 am"><time class="entry-date" datetime="2017-04-07T11:16:37+00:00">April 7, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://queenspress.com/author/queenspress718/" title="View all posts by queenspress718" rel="author">queenspress718</a></span><span class="posted-in"> in </span><a href="http://queenspress.com/category/specials/" rel="tag">specials</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://queenspress.com/trumps-childhood-home-in-queens-sold/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                        <img width="600" height="300" src="http://queenspress.com/wp-content/uploads/2017/04/22-Trumps-Childhood-House.jpg" class="attachment-single_thumb wp-post-image" alt="22-Trump&#039;s-Childhood-House" />                </header>
                <div class="entry-content">
					<p><em>Trump’s childhood house was recently sold for $2.14 million.</em></p>
<p><strong>BY ARIEL HERNANDEZ</strong><br />
<em>Staff Writer</em></p>
<p><span style="color: #ff0000;"><em><span style="font-size: 14pt;">Built in 1940 by his father, President Donald Trump’s childhood home has officially been sold for $2.14 million.</span></em></span></p>
<p>The five-bedroom, four-and-a-half bathroom brick house at 85-15 Wareham Place in Jamaica Estates was Trump’s home until age 4.</p>
<p>Last December, Michael Davis, a real estate prospector, bought the house for $1.4 million in hopes of flipping the property. He ended up making 53 percent more than what he paid for the house.</p>
<p>According to reports, Davis thought it would be a wise investment to purchase the house following Trump’s victory in the 2016 presidential election.</p>
<div id="attachment_39209" style="width: 460px" class="wp-caption alignright"><img class="size-full wp-image-39209" src="http://queenstribune.com/wp-content/uploads/2017/04/22-Trumps-Childhood-bedroom.jpg" alt="" width="450" height="261" /><p class="wp-caption-text">Photo courtesy of Paramount Realty USA.<br />The president’s childhood bedroom.</p></div>
<p>Trump’s childhood home was purchased by Trump House LLC, which was represented by Michael X. Tang, a Flushing-based lawyer who said that he could not give details about the transaction.</p>
<p>The house first went on the market for $1.65 million in July 2016 by owners Isaac and Claudia Kestenberg.However, the property didn’t sell, so they decided to drop the price. When the price decrease didn’t draw interest from prospective buyers, the couple decided to take the property to auction through Paramount Realty USA. Its opening bid was at $849,000.</p>
<p>“This property is so much more than just real estate; it’s the childhood home of the 45th president of the United States and it’s a part of history,” said Misha Haghani, principal of Paramount Realty USA. “That intangible value makes it a perfect example of why special properties are appropriately sold by auction, just like art is. As they say, beauty is truly in the eyes of the beholder.”</p>
<p>Haghani said he doesn’t know for sure what the new owner plans to do with the property. However, he believes that the buyer is considering preserving it as a museum or library.</p>
<p>Originally, rumors had swirled in September that Trump himself would purchase the house after appearing on “The Tonight Show.”</p>
<p>“I had great parents. I had great brothers and sisters,” Trump said on the show. “I had a really good childhood. It’s sad looking at that. I want to buy it; it’s beautiful.”</p>
<p><em>Reach Ariel Hernandez at (718) 357-7400 x144 or ahernandez@queenstribune.com</em></p>
<p class="no-break"><span st_title='Trump’s Childhood Home In Queens Sold' st_url='http://queenspress.com/trumps-childhood-home-in-queens-sold/' class='st_facebook_hcount'></span><span st_via='QueensTrib' st_title='Trump’s Childhood Home In Queens Sold' st_url='http://queenspress.com/trumps-childhood-home-in-queens-sold/' class='st_twitter_hcount'></span><span st_title='Trump’s Childhood Home In Queens Sold' st_url='http://queenspress.com/trumps-childhood-home-in-queens-sold/' class='st_linkedin_hcount'></span><span st_title='Trump’s Childhood Home In Queens Sold' st_url='http://queenspress.com/trumps-childhood-home-in-queens-sold/' class='st_plusone_hcount'></span><span st_url='http://queenspress.com/trumps-childhood-home-in-queens-sold/' st_title='Trump’s Childhood Home In Queens Sold' class='st_email_hcount'></span></p>                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://queenspress.com/tag/childhood-home/" rel="tag">CHILDHOOD HOME</a></li><li><a href="http://queenspress.com/tag/queens-news-queenspress/" rel="tag">QUEENS NEWS QUEENSPRESS</a></li><li><a href="http://queenspress.com/tag/real-estate/" rel="tag">REAL ESTATE</a></li><li><a href="http://queenspress.com/tag/staff-writer/" rel="tag">Staff Writer</a></li><li><a href="http://queenspress.com/tag/trump/" rel="tag">TRUMP</a></li><li><a href="http://queenspress.com/tag/united-states/" rel="tag">United States</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-29204 -->
			<div id="comments" class="comments-area">
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trumps-childhood-home-in-queens-sold/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://queenspress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29204' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42472c87c8" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>					</form>
							</div><!-- #respond -->
			</div><!-- #comments .comments-area -->
    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="slideshow-3" class="widget widget_slideshow"><h3 class="sb-title">Press Pix</h3><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-0e4795c557701150c59b7e0fe9cb96c4-14220-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='935'
		     title="Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/1261-Glass-Ceiling-Awards-2017-zwanger.JPG"
		     width="280"
		     height="200"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='936'
		     title="Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/1264-Glass-Ceiling-Awards-2017-emmigrant.JPG"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='937'
		     title="Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/1268-Glass-Ceiling-Awards-2017-agewell.JPG"
		     width="288"
		     height="200"/>
		</div> 
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" >
		<img data-image-id='938'
		     title="Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/1273-Glass-Ceiling-Awards-2017-ny-community-bank.JPG"
		     width="300"
		     height="194"/>
		</div> 
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" >
		<img data-image-id='939'
		     title="Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/1307-Glass-Ceiling-Awards-2017-networking-1.JPG"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" >
		<img data-image-id='940'
		     title="Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/1360-Glass-Ceiling-Awards-2017-Empire-Anthem-table3.JPG"
		     width="240"
		     height="200"/>
		</div> 
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" >
		<img data-image-id='941'
		     title="Honoree Barbara Armand, Jesse J. Sligh- Executive Assistant District Attorney for Special Prosecutions, Queens, Honoree Stella Aquino, Barry Grodenchik, Councilman 23rd District, Judge Margret McGowan, Public Advocate Letitia James, Shanie Persaud- Associate Publisher Queens Tribune/Southeast Queens Press. Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/1378-Glass-Ceiling-Awards-2017-honorees-with-jessi-and-judge-2.JPG"
		     width="293"
		     height="200"/>
		</div> 
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" >
		<img data-image-id='942'
		     title="Michael Nussbaum, Publisher Queens Tribune/Southeast Queens Press with honorees Dr. Vasundhara Kalasapudi, Stella Aquino, Claire Shulman, Barbara Armand, Jenifer Rajkumar, Barry Grodenchik Councilman 23rd District and Shanie Persaud. Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/1515-Glass-Ceiling-Awards-2017.JPG"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" >
		<img data-image-id='943'
		     title="Judge Margret McGowan, honoree Claire Shulman, Debbie Markel, Joseph Ficalora President, Chief Executive Officer &amp; a Director of New York Community Bancorp, Alex Rosa and Theresa Lenz. Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/1530-Glass-Ceiling-Awards-2017-Claire-shulman-grp.JPG"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" >
		<img data-image-id='944'
		     title="Honoree Stella Aquino with executives from Empire BlueCross BlueShield and friends and family. Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/1532-Glass-Ceiling-Awards-2017-stella-aquino-group.JPG"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-10" class="ngg-gallery-slideshow-image" >
		<img data-image-id='945'
		     title="Archie Spigner and Leslie Spigner accept the award on behalf of Assemblywoman Vivian Cook. Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/1619-Glass-Ceiling-Awards-2017-archie-and-leslie.JPG"
		     width="265"
		     height="200"/>
		</div> 
<div id="ngg-image-11" class="ngg-gallery-slideshow-image" >
		<img data-image-id='946'
		     title="Dr. Vasundhara Kalasapudi (c.) is flanked by family and friends. Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/NEW-1460-Glass-Ceiling-Awards-2017-Dr-K-group-photo-1.JPG"
		     width="300"
		     height="200"/>
		</div> 
<div id="ngg-image-12" class="ngg-gallery-slideshow-image" >
		<img data-image-id='947'
		     title="Judge Margret McGowan, Dale Nussbaum and Debbie Markel. Photo by Michelle Kawka"
		     alt="2017 Glass Ceiling Awards"
		     src="http://queenspress.com/wp-content/gallery/Press-Pix-April-7th%2C-2017-Issue/NEW-1483-Glass-Ceiling-Awards-2017-dale-nussbaum.JPG"
		     width="300"
		     height="190"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-0e4795c557701150c59b7e0fe9cb96c4-14220"
     data-placeholder="http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 300px; max-height: 200px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-0e4795c557701150c59b7e0fe9cb96c4-14220-loader"
	     style="width: 300px; height: 200px;">
		<img src="http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-0e4795c557701150c59b7e0fe9cb96c4-14220-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-0e4795c557701150c59b7e0fe9cb96c4-14220').nggShowSlideshow({
			id: '0e4795c557701150c59b7e0fe9cb96c4',
			fx: 'fade',
			width: 300,
			height: 200,
			domain: 'http://queenspress.com/',
			timeout: 10000		});
	});
</script>
</div>
</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><center><a href="http://queenspress.com/epaper/"><img src="http://queenstribune.com/wp-content/uploads/2014/12/Press_Epaper_banner.jpg" style="border:0px solid black;"></a></center>

<center><a href="http://queenstribune.com/epaper/" target="blank"><img src="http://queenstribune.com/wp-content/uploads/2014/12/Tribune_Epaper_banner.jpg" style="border:0px solid black;"></a></center><br></div>
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://www.amazingdestinationsltd.com" target="newwin"><img src='
http://queenspress.com/wp-content/uploads/2017/03/Amazing-Destinations-300x300cube-031617.jpg' /></a></div>
		</aside><aside id="text-12" class="widget widget_text"><h3 class="sb-title">Question of the Week</h3>			<div class="textwidget"><script>
  (function(d, s, id){
    var js,
        fjs = d.getElementsByTagName(s)[0],
        p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
        r = Math.floor(new Date().getTime() / 1000000);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async=1;
    js.src = p + "www.opinionstage.com/assets/loader.js?" + r;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'os-widget-jssdk'));
</script>
<div id="2433141" class="os_poll" data-path="/polls/2433141"></div>




<strong>Previous Poll Result:</strong>
Are you in favor of President Trump's climate change policies?

Yes 40%
No 60%</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><a href="http://queenspress.com/wp-content/uploads/2016/04/Spring-Summer-Dining-Guide-042116.pdf" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2016/04/Diining-Guide-Banner-press.jpg" alt="Dining Guide"></a></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><a href="mailto:queenstribuneads@aol.com" target="_blank"><img src="http://queenspress.com/wp-content/uploads/2015/04/Sales_Opening.jpg" border=0></a></div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/SEQueensPress"  data-widget-id="429280896345059328">Tweets by @SEQueensPress</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</aside><aside id="newsplus-recent-posts-2" class="widget newsplus_recent_posts"><h3 class="sb-title">Recent News</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://queenspress.com/mayor-calls-for-rikers-island-closure/" title="Mayor Calls For Rikers Island Closure"><img src="http://queenspress.com/wp-content/uploads/2017/04/RIKERS-COVER-370x286.jpg" alt="Mayor Calls For Rikers Island Closure" title="Mayor Calls For Rikers Island Closure"/></a></div><div class="post-content"><h4><a href="http://queenspress.com/mayor-calls-for-rikers-island-closure/" title="Mayor Calls For Rikers Island Closure">Mayor Calls For Rikers Island Closure</a></h4><span class="entry-meta"><a href="http://queenspress.com/mayor-calls-for-rikers-island-closure/" title="12:30 pm"><time class="entry-date" datetime="2017-04-07T12:30:23+00:00">April 7, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/mayor-calls-for-rikers-island-closure/#comments" title="Comment on Mayor Calls For Rikers Island Closure">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/crime-falls-as-arrests-go-up-in-105th/" title="Crime Falls As Arrests Go Up In 105th">Crime Falls As Arrests Go Up In 105th</a></h4><span class="entry-meta"><a href="http://queenspress.com/crime-falls-as-arrests-go-up-in-105th/" title="12:19 pm"><time class="entry-date" datetime="2017-04-07T12:19:50+00:00">April 7, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/crime-falls-as-arrests-go-up-in-105th/#comments" title="Comment on Crime Falls As Arrests Go Up In 105th">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/nypd-handgun-sting-in-ozone-park/" title="NYPD Handgun Sting  In Ozone Park">NYPD Handgun Sting  In Ozone Park</a></h4><span class="entry-meta"><a href="http://queenspress.com/nypd-handgun-sting-in-ozone-park/" title="12:08 pm"><time class="entry-date" datetime="2017-04-07T12:08:21+00:00">April 7, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/nypd-handgun-sting-in-ozone-park/#comments" title="Comment on NYPD Handgun Sting  In Ozone Park">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://queenspress.com/richards-details-dep-timeline-system/" title="Richards Details DEP Timeline System"><img src="http://queenspress.com/wp-content/uploads/2017/04/4-Electeds-React-370x203.jpg" alt="Richards Details DEP Timeline System" title="Richards Details DEP Timeline System"/></a></div><div class="post-content"><h4><a href="http://queenspress.com/richards-details-dep-timeline-system/" title="Richards Details DEP Timeline System">Richards Details DEP Timeline System</a></h4><span class="entry-meta"><a href="http://queenspress.com/richards-details-dep-timeline-system/" title="12:01 pm"><time class="entry-date" datetime="2017-04-07T12:01:20+00:00">April 7, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/richards-details-dep-timeline-system/#comments" title="Comment on Richards Details DEP Timeline System">0 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/cb-14-approves-downtown-far-rock-plan/" title="CB 14 Approves Downtown Far Rock Plan">CB 14 Approves Downtown Far Rock Plan</a></h4><span class="entry-meta"><a href="http://queenspress.com/cb-14-approves-downtown-far-rock-plan/" title="11:47 am"><time class="entry-date" datetime="2017-04-07T11:47:22+00:00">April 7, 2017</time></a><span class="sep"> | </span><a href="http://queenspress.com/cb-14-approves-downtown-far-rock-plan/#comments" title="Comment on CB 14 Approves Downtown Far Rock Plan">0 Comments</a></span></div></li></ul></aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="sb-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://queenspress.com/2017/04/'> April 2017 </option>
	<option value='http://queenspress.com/2017/03/'> March 2017 </option>
	<option value='http://queenspress.com/2017/02/'> February 2017 </option>
	<option value='http://queenspress.com/2017/01/'> January 2017 </option>
	<option value='http://queenspress.com/2016/12/'> December 2016 </option>
	<option value='http://queenspress.com/2016/11/'> November 2016 </option>
	<option value='http://queenspress.com/2016/10/'> October 2016 </option>
	<option value='http://queenspress.com/2016/09/'> September 2016 </option>
	<option value='http://queenspress.com/2016/08/'> August 2016 </option>
	<option value='http://queenspress.com/2016/07/'> July 2016 </option>
	<option value='http://queenspress.com/2016/06/'> June 2016 </option>
	<option value='http://queenspress.com/2016/05/'> May 2016 </option>
	<option value='http://queenspress.com/2016/04/'> April 2016 </option>
	<option value='http://queenspress.com/2016/03/'> March 2016 </option>
	<option value='http://queenspress.com/2016/02/'> February 2016 </option>
	<option value='http://queenspress.com/2016/01/'> January 2016 </option>
	<option value='http://queenspress.com/2015/12/'> December 2015 </option>
	<option value='http://queenspress.com/2015/11/'> November 2015 </option>
	<option value='http://queenspress.com/2015/10/'> October 2015 </option>
	<option value='http://queenspress.com/2015/09/'> September 2015 </option>
	<option value='http://queenspress.com/2015/08/'> August 2015 </option>
	<option value='http://queenspress.com/2015/07/'> July 2015 </option>
	<option value='http://queenspress.com/2015/06/'> June 2015 </option>
	<option value='http://queenspress.com/2015/05/'> May 2015 </option>
	<option value='http://queenspress.com/2015/04/'> April 2015 </option>
	<option value='http://queenspress.com/2015/03/'> March 2015 </option>
	<option value='http://queenspress.com/2015/02/'> February 2015 </option>
	<option value='http://queenspress.com/2015/01/'> January 2015 </option>
	<option value='http://queenspress.com/2014/12/'> December 2014 </option>
	<option value='http://queenspress.com/2014/11/'> November 2014 </option>
	<option value='http://queenspress.com/2014/10/'> October 2014 </option>
	<option value='http://queenspress.com/2014/09/'> September 2014 </option>
	<option value='http://queenspress.com/2014/08/'> August 2014 </option>
	<option value='http://queenspress.com/2014/07/'> July 2014 </option>
	<option value='http://queenspress.com/2014/06/'> June 2014 </option>
	<option value='http://queenspress.com/2014/05/'> May 2014 </option>
	<option value='http://queenspress.com/2014/04/'> April 2014 </option>
	<option value='http://queenspress.com/2014/03/'> March 2014 </option>
	<option value='http://queenspress.com/2014/02/'> February 2014 </option>
	<option value='http://queenspress.com/2014/01/'> January 2014 </option>

		</select>
</aside></div><!-- #sidebar -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-third">
					<aside id="newsplus-popular-posts-2" class="widget newsplus_popular_posts"><h3 class="sc-title">Most Popular</h3>            <ul class="post-list">
			<li><div class="post-content no-image"><h4><a href="http://queenspress.com/ruby-comrie-1919-2015/" title="Ruby Comrie, 1919-2015">Ruby Comrie, 1919-2015</a></h4><span class="entry-meta"><a href="http://queenspress.com/ruby-comrie-1919-2015/" title="10:34 am"><time class="entry-date" datetime="2015-02-20T10:34:31+00:00">February 20, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/ruby-comrie-1919-2015/#comments" title="Comment on Ruby Comrie, 1919-2015">2 Comments</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/" title="SE Queens Asks For Equal Shelter Distribution">SE Queens Asks For Equal Shelter Distribution</a></h4><span class="entry-meta"><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/" title="5:10 pm"><time class="entry-date" datetime="2014-12-05T17:10:14+00:00">December 5, 2014</time></a><span class="sep"> | </span><a href="http://queenspress.com/se-queens-asks-for-equal-shelter-distribution/#comments" title="Comment on SE Queens Asks For Equal Shelter Distribution">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/" title="Shelter Moratorium Resolution Passes Unanimously">Shelter Moratorium Resolution Passes Unanimously</a></h4><span class="entry-meta"><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/" title="4:56 pm"><time class="entry-date" datetime="2014-12-12T16:56:10+00:00">December 12, 2014</time></a><span class="sep"> | </span><a href="http://queenspress.com/shelter-moratorium-resolution-passes-unanimously/#comments" title="Comment on Shelter Moratorium Resolution Passes Unanimously">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/" title="Tuskegee Airman Visits Merrick Academy">Tuskegee Airman Visits Merrick Academy</a></h4><span class="entry-meta"><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/" title="4:23 pm"><time class="entry-date" datetime="2015-01-16T16:23:45+00:00">January 16, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/tuskegee-airman-visits-merrick-academy/#comments" title="Comment on Tuskegee Airman Visits Merrick Academy">1 Comment</a></span></div></li><li><div class="post-content no-image"><h4><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/" title="New York Pols Shower Comrie With Praise">New York Pols Shower Comrie With Praise</a></h4><span class="entry-meta"><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/" title="4:28 pm"><time class="entry-date" datetime="2015-01-16T16:28:24+00:00">January 16, 2015</time></a><span class="sep"> | </span><a href="http://queenspress.com/new-york-pols-shower-comrie-with-praise/#comments" title="Comment on New York Pols Shower Comrie With Praise">1 Comment</a></span></div></li></ul></aside>		                </div><!-- .column one-third -->
                <div class="column one-third">
							<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="sc-title">Recent News</h3>		<ul>
					<li>
				<a href="http://queenspress.com/mayor-calls-for-rikers-island-closure/">Mayor Calls For Rikers Island Closure</a>
							<span class="post-date">April 7, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/crime-falls-as-arrests-go-up-in-105th/">Crime Falls As Arrests Go Up In 105th</a>
							<span class="post-date">April 7, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/nypd-handgun-sting-in-ozone-park/">NYPD Handgun Sting  In Ozone Park</a>
							<span class="post-date">April 7, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/richards-details-dep-timeline-system/">Richards Details DEP Timeline System</a>
							<span class="post-date">April 7, 2017</span>
						</li>
					<li>
				<a href="http://queenspress.com/cb-14-approves-downtown-far-rock-plan/">CB 14 Approves Downtown Far Rock Plan</a>
							<span class="post-date">April 7, 2017</span>
						</li>
				</ul>
		</aside>                </div><!-- .column one-third -->
                <div class="column one-third last">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="sc-title">News Categories</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a title="Queens Press &#8211; Top News" href="http://queenspress.com/category/news/">News</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a title="Queens Press &#8211; Blotter" href="http://queenspress.com/category/blotter/">Blotter</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a title="Queens Press &#8211; A&amp;E" href="http://queenspress.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a title="Queens Press &#8211; Opinion" href="http://queenspress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a title="Queens Press &#8211; Faith" href="http://queenspress.com/category/faith/">Faith</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a title="Queens Press &#8211; Notebook" href="http://queenspress.com/category/notebook/">Notebook</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a title="Queens Press &#8211; People" href="http://queenspress.com/category/people/">People</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a title="Queens Press &#8211; Queens Today" href="http://queenspress.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a title="Queens Press &#8211; Photos" href="http://queenspress.com/category/press-pix/">Press Pix</a></li>
</ul></div></aside>                </div><!-- .column one-third -->
                <div class="column one-third last extra">
					<aside id="newsplus-categories-4" class="widget newsplus_categories"><h3 class="sc-title">Top Categories</h3>		<ul>
				<li class="cat-item cat-item-11"><a href="http://queenspress.com/category/blotter/" >blotter</a>
</li>
	<li class="cat-item cat-item-1289"><a href="http://queenspress.com/category/blue-book/" >blue book</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://queenspress.com/category/conf/" >conf</a>
</li>
	<li class="cat-item cat-item-564"><a href="http://queenspress.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-448"><a href="http://queenspress.com/category/leisure-2/" >Leisure</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://queenspress.com/category/opinion/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://queenspress.com/category/opinion/" >opinion</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://queenspress.com/category/specials/" >specials</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://queenspress.com/category/sports/" >sports</a>
</li>
	<li class="cat-item cat-item-470"><a href="http://queenspress.com/category/top-news/" >Top News</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://queenspress.com/category/videos/" >Videos</a>
</li>
		</ul>
	</aside>                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2015 Queens Press. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><a target="_blank" title="Small Business Web Design - Queens Web Design" href="http://queenswebdesignandgraphics.com/">Website by Queens Web Design</a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://queenspress.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/comment-reply.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/tabs.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.easing.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/froogaloop2.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/themes/newsplus/js/custom.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.js?ver=2.1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/queenspress.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/queenspress.com","wp_site_url":"http:\/\/queenspress.com","wp_root_url":"http:\/\/queenspress.com","wp_plugins_url":"http:\/\/queenspress.com\/wp-content\/plugins","wp_content_url":"http:\/\/queenspress.com\/wp-content","wp_includes_url":"http:\/\/queenspress.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_0e4795c557701150c59b7e0fe9cb96c4 = {"id":null,"source":"galleries","container_ids":["192"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":"widget-slideshow-3","display_settings":{"use_lightbox_effect":true,"images_per_page":10,"gallery_width":300,"gallery_height":200,"thumbnail_width":120,"thumbnail_height":90,"cycle_interval":10,"cycle_effect":"fade","flash_enabled":0,"flash_path":"","flash_shuffle":true,"flash_next_on_click":true,"flash_navigation_bar":0,"flash_loading_icon":0,"flash_watermark_logo":0,"flash_stretch_image":"True","flash_transition_effect":"random","flash_slow_zoom":0,"flash_background_color":"000000","flash_text_color":"FFFFFF","flash_rollover_color":"CC0000","flash_screen_color":"000000","flash_background_music":"","flash_xhtml_validation":0,"effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"0e4795c557701150c59b7e0fe9cb96c4"};
galleries.gallery_0e4795c557701150c59b7e0fe9cb96c4.wordpress_page_root = "http:\/\/queenspress.com\/trumps-childhood-home-in-queens-sold\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/queenspress.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://queenspress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
</body>
</html>
